Autorun Analyzer opens and closes in seconds

Never used Autorun Analyzer before but tried it today from Killswitch. It opens briefly, then closes w/o any error showing. everything else on the Killswitch Taskbar functions as it should. There was a similar problem from a fewq years ago, but nothing else I could find

Known issue or worth investigating from the Dump file?

Personally not had an issue with it, just tried on the latest version and seems to be working fine for me.

Maybe some other security software is interfering with it?

Hi Ploget,

Thank you for reporting. Let me check this.

Just loaded 7062 om another machine with the same 10 x 64 Pro - 20H2 (19042.630) version. Autorun Analyzer run perfectly, both through Killswitch and as stand alone. It doesn’t have anywhere near the software loaded as the original system however

The only extra ‘security’ running on the test system is the Acronis Ant-Ransomware service running in the background. That’s been there for years through CIS versions from 8.4 and never caused a problem