Comodo’s a great firewall but sometimes a naughty kid! ;D I’ve told it to update without notifying me, that is, I’ve turned OFF balloons, yet it still keeps asking me upon every update whether I want it, and to click the balloon. Is there an entry I can change manually in the .ini file?

While I’m here: I have NOT checked “disable logging,” but there’s no log anyway.

Edit by EricJH: changed all bold to normal