Attempting to start a scan and then it stops.

Hello all,

I’m running the latest Comodo Antivirus for Mac (version , and have been experiencing this weird issue since upgrading to El Capitan (10.11.6) on my Mid-2012, 13-inch Macbook Pro (2.5 Ghz Intel Core i5).

Whenever I got to execute any kind of scan, or if I have scheduled scans that start to run, the scan box will pop up, the Duration counter will start, and before the ‘Objects Scanned’ even starts to increment (about 10 seconds later), the box will suddenly disappear

In the main Comodo AV product window, the yellow Comodo shield to the left will turn yellow with an exclamation point (’ ! ’ ), with a notice that says…

“Comodo Antivirus is being initialized…”

Then after a couple of seconds, it will go back to the green shield with the check mark.

I’ve checked the Comodo log files and it doesn’t show anything except the scan starting, but not ending. Furthermore, I ran a diagnostics check on the software and it couldn’t detect any issues whatsoever. The OS X log files don’t show any clues or any evidence of an issue.

I’ve completely uninstalled Comodo, rebooted, and then performed a clean install, and rebooted again. The new install will work for a little while, but then the issue will happen all over again. I tried getting screenshots of the steps to reproduce the issue but have been unsuccessful.

Anyone else seeing this issue? Is this a known-issue? I haven’t seen anything posted here in the forums.

I really like Comodo AV and don’t want to uninstall it and go to another AV product, as the others don’t have all the features I like that Comodo AV for Mac has.

Any assistance, help, or guidance is much appreciated.




I have the exact same issue!
Any tips on how to resolve this would be most appreciated.

I have also thee same probleem on My Surface 4 wit Win10 Creator

You posted in a board about the AV scanner for the Mac.

same error still on current version on OSX Sierra
start the scanner and it bombs out immediatly because CAVM thinks another scanning process is runing when it is not
check of activity monitor reveals only the comodo agent running in the background idling
log entry says “The scanner is busy with another scanning task right now. Please wait until it is completed”
this cannot be correct as there is nothing running, deleted all scheduled tasks
strangely you can drag files into “Scan items with COMODO antivirus” and the scan works, the scanning process popup window does not close immediately
on the fly scanning seems to be ok too
guess I won’t be doing any full or part scans of the file system anytime soon, lol