Arovax Shield and Comodo Firewall problems

I reported this bug when Comodo Firewall was in beta. No one could reproduce the problem and really never got any help/info about it. So since the Comodo team could not find anything I went to Arovax’s forums. There is a problem with running both at the same time. go there for more info.

Hey dread,

I’ve downloaded Shield and installed it on a system running CFP 2.4 release version. Reboot and no hiccups. The two appear to be running fine together.

Are there any entries in your Windows system log or event log? What are the last entries in these before a crash?

Ewen :slight_smile:

None having to do with either of them.

OK, but were the LAST entries in each log? They may give us a clue as to what was happening at the time of the hang.

ewen :slight_smile:

Panic I know the issue is being fixed currently… But also other users on the Arovax forum said after 4 reboots it worked fine… and then a few days later he said it started freezing again, so yeah… I dunno it’s quite random/weird.

I never tried 4 reboots after 2 and knowing it was there since that beta version of Comodo every time it happened I just disabled Arovax Shield. Been having problems as soon a I can I will have them both load at startup and see the errors again.