Apache and MySQL continue sandboxing

I didn’t notice until tonight that my Media Server’s Apache and MySQL server is being sandbox because I tried to use my eyeOS and I couldn’t connect to the Web Server. I did add it to trusted files but still it is sandboxing it. I told it to not to isolate the files and still it does it.

I have the defense to do a online lookup it triggers safe then it says "The safe files have been moved to your local COMODO Certified files database but it is still sandboxing the Apache and MySQL exe files

This windows box is hard to reboot because it is the Internet Gateway for my Virgin Mobile Broadband2Go USB Modem because were I live where is no DSL, Cable, Fiber internet because I am in a Rural Area.

The Media Server is using Uniform Server 4.3 Mona
The Comodo AntiVirus is 5.4.189822.1355
Virus Database version: 8862

Please try these fixes here.

With a complex setup like this remember to check very carefully what is being sandboxed in what process ‘tree’ for example looking at the active processes list as things are happening to understand them.

You can try the fixes without rebooting. But if they don’t work, you must reboot I’m afraid.

Best wishes


in the process tree the only thing being sandboxed is Apache and MySQL because it is a unreconized file. The 2 are on the trusted list I may have to disconnect my 3G and reboot and see if it is going to run out of the sandbox

You might want to try stopping and restarting the services first. It may work.

Best wishes


for now what I did to get apache and MySQL working is

  1. Disable Sandbox
  2. Started Apache and MySQL
  3. enabled Sandbox

and that order allowed my Apache to fire up until next reboot.

All you should have needed to do was

  1. make the files trusted
  2. restarted the services

Though you may have tried that and failed.

But if it works…