Hello, sry for my English… After the update to version v 5.9.219863 i have my icon of CIS next to clock and date in main panel still animated :confused: please, do you somebody know how to turn off this animation? Thx a lot.

sry for my English again.

Hi bedny,
To disable the animation, open the GUI, go to the Firewall> Firewall Behaviour Settings> General Settings and remove the tick from Show traffic animation in tray then click OK.

[attachment deleted by admin]