Ammyy Admin

Hello all i use The above mentioned remote tool (Ammyy Admin) to help people all over the nation and now comodo I.S. is blocking this program from working properly. I have tried disableing everything, setting firwall rules, nothing works? unless i uninstall comodo then it fires right and and gives me my remote id. It used to work just fine unitl yesterday. i have tried this program on other machine i have comodo intalled on as well, same issue. is there something i can do to make this program work or i am missing something, please help thank you!.

Can you tell us a bit more about the RAT? How does it work; does it require certain ports to be open? What does the remote id mean?

Then it pops up the question where something changed? Your side or client side? It looks like there was a change on your side. Was there a Windows Update? Did you update CIS?

Can you post screenshots of:

  • Global Rules (Firewall → Network Security Policy)
  • Firewall logs (Firewall → View Firewall Events)
  • Defense + logs (Defense + → View Defense + Events)

Are you behind a proxy? If so, you need to enter the proxy details into Ammyy Admin. I had this problem a little while ago.