Allowing Connectify to have internet access

Hi guys,

I need help allowing my phone to connect to my netbook wifi by using connectify.
The phone will connect to the internet with no problems when the firewall is disabled but as soon as I put it into “safe mode” the phone won’t connect to the internet!
I have tried allowing connectify.exe etc full/trusted access as well as everything else I could think of.
I have also followed the steps in this topic-
But nothing seems to work other than disabling the firewall, which I don’t want to do for obvious reasons…
Thanks in advance,


Yeah, I can’t get connectify to share either with FW activated. This post also did not solve the prob.

I’ve activated ICS, set the connectify network as trusted and added mac address to the network
I’ve included the rules as advised by connectify in the network security policy
Open Ports

    UPnP - 1900 (UDP), 2869 (TCP), 5000 (TCP)
        DHCP - 67 (UDP), 68 (UDP), 1317 (UDP)
        DNS - 53 (UDP), 1303 (UDP)

I’ve also set Connectifyd.exe and ConnectifyNetServices.exe as trusted applications but still no joy.

It only works when comodo FW is disabled. And activating windows firewall when I want to use connectify is a lame solution to security.

Are there others with this problem? And is there a solution I’m just not seeing?


OK, now I get the connectify working without fully disabling the COMODO. It’s simple.

  1. Right Click on network icon and go to network and sharing centre.
  2. U’ll C at least 2 adapters connected. One will be your connection to internet and the other is U’r sharing with connectify. This is usually named as Wireless Network Connection 2 or Microsoft Virtual Wifi or Connectify Network, etc…
  3. Open status dialog box by clicking the adapter
  4. Go to Properties
  5. Simply Uncheck COMODO Internet Security Firewall Driver
  6. Press OK

And we are done.

By this U’r firewall isn’t completely disabled for the whole internet access but for the connectify network.
Hope it works for Ya.

Here are some screen shots.

[attachment deleted by admin]