allow Ping.exe without asking?

How can the ping.exe acces the internet, although all ports should be blocked for it. Comoda should at least ask what to do.

Are you using a command prompt?

At the C:\ command prompt type
and press Enter.

pinging resulted in 4 packets that were sent timing out and never reaching their destination.

Doing this seems to create a rule in network security policy “Allow IP out from IP any to IP any where protocol is any.”

Even when the rule is erased and I ping again the rule makes itself again. Normal behavior? I’m still not being asked.

Under what premade rule might this fall under? Could that be why its blocking immediately and without questions?

I am using start>cmd.exe>ping

try to ping I am not sure if answers ping requests. google do.

There you are not asked either but the tagret ist reached.

Ive just done the same and got the four packets timed out but i did get two firewall alerts and no entry was put in network security policy.I am in "Custom policy" mind and didnt tick remember my answer.
Are you in Custom policy?


I also get no entry in my coustom policy cause i am running in Custom Mode, too. But I have the problem that the ping ( is not timed out and there is no alarm even though i set alert settings to very high. Furtermore there is nothing logged un the logs about the ping.

One idea:
Do you run Vista?

Interesting, the google ping was received and no alert was triggered. Probably something I need to change in my rules though, as its still pretty much the default configuration.

up to now I only got the google ping timeouting when I blocked ALL internet acceses. It was not enough to bloch Ping.exe and cmd.exe.

This means there is a possibility for programms to go througt the firewall? When so it cant even be difficult cause ping.exe was not programmed as a hacking tool I hope :wink:

I got XP SP3. Everything works fine with it. As you suggested it may be vista only bug.

I wanne have an old Laptop :wink:
it is too early to have vista installed :wink:
But XP doesnt work on it :frowning:

But is there any Vista user, who has the same problem?