After each reboot I can't see IP of other friend on my network

This is my first message on this forum and I really want to thank you to have allowed me in this great forum. I’m glad to be part of this community because I really believe in COMODO mission!
Hope that I can help you as much as you have helped me with your softwares!!!

After this important introduction I’ll expose what i’m not sure it’s a bug but I know it’s a big problem.
I have a 64-bit Windows 7 version with SP1 and I use a full administrator account. My security software are CIS and Spybot S&D. In COMODO Firewall I have selected crdphsrvc.exe and easyvpn.exe as secure applications and firewall doesn’t block anything from CEVPN.

When I switch on my computer COMODO EasyVPN automatically starts and this happens on all the computers of my network. At the beginning it was everything ok but now I noticed that when I open EasyVPN for the first time after the boot I can’t see the IP address of members who are online. I can’t ping and the buttons “remote” and “share app” in a chat window can’t be pressed.
The only way to solve the problem is by restarting (closing and reopening) CEVPN. When I do this I can see the IP again and everything is back to normal.
This happens on other computers on the network too so I can’t restart the application on each computer everytime also because I am sure this can be avoided.

I hope this is my fault and you can provide me a solution!
Thanks for the availability!!!

Hi Alexander:

 Would you please provide which version EasyVPN you used?
 And for you need use EasyVPN on many computers, Comodo provide replacement of EasyVPN, it supports you log same account in multiple computers, which is called Unite, you could get RC release from here:
And GA release will come public soon. It should fixed the problem you got.

Hello Junhua, my problem is not that of log with my account on others computer because in my network there are different computer of different users.
When I swith computer on I receive a message now: Failed to enable EasyVPN Adapter. Ensure COMODO service is running.
The problem is that both Adapter and service are running correctly but if I don’t restart VPN I can’t see Users IPs.

I tried Unite and I like it but it gave me problems and I had to deinstall it.
Yesterday on Unite I saw 3 times the names of each users and I couldn’t ping their computers.

I really hope you can help me, Thank you very much!!!

Hi Alexander:
Unite GA release is avail now.
It should fixed the problem you faced.

Problem solved!!! Thank you!!! I still see double names sometims but Unite serives work great!! ;D ;D ;D