Adding Systems

Hey Guys, I just downloaded this software to see how it has progressed in a year. I have tried to add a system to my devices list, but I cannot seem to connect to them. I tried to look over the instructions you have online, but they seem to be out of date. I added the system and used the invite code, but it shows the system as offline and I get “Operation Failed! Takeover operation could not be completed.” I found that when I typed into the console on the other system I could get access to the system through the sessions tab, but that is all. Are there any updated instructions for this version?

I am also having this issue. I add a device using a permanent registration and even when the device shows as available in the console the take over command fails. Usually it just reloads the devices list and takes no action at all but occasionally I get the failed error message described above.

I am beginning to believe this product has been quietly discontinued like a few other Comodo products have in the past.

Same problem here. I cannot get unattended access working at all, I cannot even see the computers online while they are online and the agent is running on the remote computers. Only successful connections have been when I asked the client to type a help message into the console and I accept the session, and that method is only working from one of my workstations as the other one gives failed to connect messages. The workstation of mine that is allowing me to accept connections refuses to open the ‘Remote’ window and is stuck on ‘Initializing the remote desktop connection’.

Thought I had found the perfect application (alternative to TeamViewer) but here I am again, looking for something else.