Add-ons are not working


I am new to Comodo Forums but I have been using the Comodo IceDragon web-browser for a few years now. Since a week ago more or less I have a problem with add-ons: they all are disabled. I have searched for any solution in this forum but I have not found anything.

  • Your Operating System (and whether it’s 32bit/64bit); Windows 10, 64bit
  • Security Software Installed; only Windows 10 built-in security software (Windows Defender, default Windows 10 firewall)
  • How you produced the problem; I had done anything special, this problem appeared overnight
  • How you tried to resolve the problem; Yes, but nothing has worked
  • Screen-shots with the error (if any); Yes, below

  • Post Memory Dumps on crash if you encounter any; I have not encounter any
  • Any other Additional Information; I am using Comodo IceDragon (64-bit)

Thank you very much in advance!

Oh, I have found this thread. Okay, I will read it all. :wink:

IceDragon v65 got released with a fix: .