Add a VPN Tap Adapter from Comodo Firewall

I am first time user of Comodo Firewall which I installed yesterday Windows 10 Pro X64 Build 1803. The version I have is 11.0.0.6606.

I have ExpressVPN subscription which has created a TAP Adapter and gets a different IP every time and is recognised as a different interface by CF.

Every time system boots up, I get a popup from CF that lets me choose whether to allow or block it. It’s tedious to be doing that every boot. This network adapter is displayed as “Ethernet 2” under Windows Network Connections and doesn’t change between reboots. Is there a way to add this interface to CF permanently and not get asked to allow every time ?

Have you tried checking the box to 'Not show Popups and treat as . . . ’ under Network Zones as shown

Thank you. Although not an elegant solution, that will do just fine considering this installation is on a desktop computer and hence treating all networks as Home may not be a bad idea.

I didn’t quite understand the solution to this one. Can’t find the “Not show Popups and treat as”-option?

Thank you so much for helping, Ploget. It helped me personally. And I had such a problem not only on my VPN, which I use for work. And once I faced such a problem when I wanted to watch a movie or a TV series, I don’t remember exactly. As always, I turned on Netflix VPN, and then bam and problems with the connection. I’ve tried everything. And I didn’t know what to do, and usually, I sit on this forum and just read the comments, and I see your advice, and I tried. Finally, I can bypass all the checks on Netflix to watch any TV series or movie without any problems. And you don’t even have to pay for a subscription, which makes me very happy.


https://www.netflix-vpn.com/