Activation Error

I’m trying to activate CPF. The process tries to connect to the mothership but after about 30 seconds I get the ‘unknown’ error 2146697211.

A shame because the product looks good :-\

Hey William,

Firstly, welcome to the forums.

I’d send an email with the error message to Their tech guys are really good and responsive to users problems.

Along with the error message, please send any other detailsthat you feel may be of assistance - O/S version (incl. service pack level), total RAM, available RAM etc. The better a picture you can paint of your landscape, the quicker they will be able to solve the problem.

Again, welcome to the forums.

Ewen :slight_smile:

I had the same problem yesterday, and got it to work by switching security level briefly to “allow all”. Also heard from support, but had already done it.

Also was unable to do an update to the latest version. Same solution, went to “allow all” briefly. Seems to be fixed in latest update.

I’m getting the same error. I just downloaded the program today to see if it was any good. It looks like a good firewall, except for the fact that I can’t activate it or update it. Setting it to Allow All didn’t help either, I still get errors.

Blackwolf22: Welcome to the forum. Did you download or beta 1? Beta 1 should solve the activation/installation issues you have. If not, pls send an email out to, we’ll make sure you’re activated on

*mistype edit from to

I have I just started looking into this program today, so I was unaware of any beta software. I saw a link for beta 2.3, but where can I get beta 1 (Or did I just misread something)?

You can get the beta for 2.3 here (there is no beta,650.0.html

To download just click the link Melih posted.


Eh, i got a solution for my problem. If i’m right, when i’m activateing the firewall CPF connects to a https web server. It didn’t work at us as i’ve denied all https accesses by the proxy filter. Very interessting case, maybe it’ll come in handy at the FAQ.

I also get the following error, when trying to activate my license.

An error has occurred. Error -2146697211: Unknown error, please contact support.

Installed Version = error
Switched to security level 'Allow all" => error
uninstalled and installed Beta-version 2.3 => error
Switched to security level 'Allow all" => error

Very frustrating!!!

My System: Windows XP Professional SP2
RAM 384 mb, available RAM 20%