Activation Code Error 2146697208

I have tried activating my license using the latest Beta release as well as the new version and in all instances receive the following error message “An error has occured. Error - 214667208: Unknown Error, please contact support”.
I have tried to uninstall and re-install, set security level to ‘allow all’ and still no sucess. I am using Win 2000 - no other firewall active. Any suggestions ??? ???

(:SAD) Hey buddy I’m getting the same problem and I have Windows XP Pro sp2 windows firewall and router firewall deactivated same exact error code error -2146697208 I hope some one can help us I posted before you did and still no answer been like 4 hours ago.

Do you guys have any other security software installed?


I just downloaded and installed Comodo Personal Firewall and also Antivirus. And I got the same error. On both programs.

For what I’ve gathered, both programs are having difficulties reaching internet access… that’s wierd, as nothing else is being blocked. I have no other security program, so I couldn’t be another firewall blocking traffic.

My stats here are Windows XP SP2, Windows firewall disabled and 56Kbps modem connection. Any ideas what’s going on?

Having the same problem on win xp home SE. Other security software: avast antivirus, spybot search and destroy. Further more, I uninstalled zonealarm after upgrading troubles.
My standard browser is Firefox, may there be a problem in this point (should be possible if Comode uses active-x-components)?

Check this out…let us know if any suggestion helps.

Nope, nothing. The encrypted page option is unchecked in Internet Explorer (version 7). The page furthermore suggests to send the event log to support, but the log shows no activity at all.

I posted a ticket on the support board and got an answer they made the activation code work, but it doesn’t.

One thing…we don’t support Internet Explorer version 7 at this time as it is still BETA.

Please try IE version 6 and let us know if the problem still exists.

My primary browser is
Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv: Gecko/20060909 Firefox/
Secondary - IE - 6.0.2800.1106.xpsp1.0208.28-1920 (Uncheck option) but I don’t use IE.
Connect to Internet through proxy, uninstall ZoneAlarm, use Avira AntiVir PersonalEdition Classic with last upgrade.
Had a problem - 2146697208
What can I do???

I activated Comodo with no problems however to accomplish this I did a reformat and clean install of my OS XPproSP2. I honestly dont know what was causing it but I was having the exact error code. Very Weird stuff. ??? I read the other posts that tried to rmedy the problem however none of the posts could solve the error code problem. It wasnt the hosts file, It wasnt no security program, the port that the comodo activation program was using port 443 if I remeber right was not blocked, I just dont know what it was… but reformating and doing a clean install solved the error code problem for me…wish there was an easier way but I couldnt figure it out. I’m very happy with this firewall NOW its AWESOME ! (:WIN)

I had the same problem (error 2146697208). My Internet connection was fine, at least with Firefox and other programs. I never use the Internet Explorer (why should I???), but since Comodo uses its Internet settings, I wanted to try if it can also connect to the Internet. And it gave me a message that I’m offline and whether I want to connect. Although I definitely was already connected. So I agreed to being connected, and… THE ACTIVATION WORKED AFTER THAT!!! :))))

I hope I could help somebody with that!

Good luck!

Alexandra: Tx. We’ll be sure to add this to our knowledgebase.


I have the same problem.
I use proxy Squid with authentication and the “Update License” d’ont ask for “username” and “password” like the option “Updater”.

I change the rules on squid and “Update License” work fine.

The “Updater” uses Internet Explorer’s Internet connection settings, but the “Update License” no.

Excuse My English.

I’m having the same problem.
I’m connecting to internet over proxy server
so I usualy have to manuely edit settings to every program that connects to internet
I think that I should do this with CFW , but I don’t know how ???

It’s hard to determine what the exact problem is with such a wide range of software, configurations, etc that differentiates all of our computers. However, I will share what worked for me after approximately 3 weeks of trying to register this thing. After reading another thread on this site, I found out that my hosts file was blocking the download. “” is the site accessed for the registration process, which site was listed in my hosts file (I use HostsMan 2.1). Apparently the Comodo Group had some issues that blacklisted them, which issues have since been resolved. I then edited the Hostsfile and removed the site from my blocklist. I then entered my “key” (or activation code) and the validate button, and it went right through. Kind of nice after fighting with this process for over three weeks. That may not be everone’s problem here, but you might want to check your hosts files as well as your “untrusted” domains in IE make sure the same kind of entry (in, forexample, SpyAd) isn’t blocking the process. At first I thought it might be an ActiveX issue, but that apparently isn’t the case, as I have ActiveX locked down and disabled. If you’re getting these message, it’s more than likely some kind of entry in a hosts file or anti-spyware app, etc, that’s prohibiting you from accessing the site needed to validate your registration.

thanks KDNeese!
spybot was blocking the activation. I disabled browser helper for internet explorer under the immunize tab, and it went right through.


I have the same problem. …wanted to change from another freeware to Comodo. The other firewall is inactive. I use just Firefox - and have deinstalled IE (still seams to be there - without it, I could not ubdate XP). Only Sophos Anti Virus is active.

Any hints? ???


The activation cycle relies on features of Internet Explorer at this time.

So, to activate it you will need to install IE again.
Activate the product, then remove IE again.


Yes, so I had the error until I stumbled across KDNesse’s reply… Hosts eh?.. So after I did a little googling on host files on IE,
I went and did this:
First, press start. Run. Put this into the little box thing.


and open the “HOSTS” file in Notepad. Find (ctrl+f) “Comodo”
And then find something like:

[Restricted Zone site][Comodo] (not exactly what it said… But something like that)

And delete everything under that section… so its like

[Restricted Zone site][Comodo]

(I deleted everything in that section… But it might work if you just delete “”)
Note: Again, thats not exactly how its going to look like.

After deleting it. Save the file. Exit notepad. And try to activate CPF again.

Thats how I got the activation to work for me… =D
Hope it helps.


The hosts issue has been in our knowledgebase for some time.

If anyone has activation issues, please consult that article first.