Accidentally blocked my college's cisco security proxy?

OK this post has two parts. One is fairly straightforward and the other is quite obscure and very possibly unanswerable.

  1. I installed Comodo Firewall and Defense + yesterday morning after a marathon 14 hour session fixing my computer (with expert help, thanks MajorGeeks!) which had become downright non functioning after picking up a browser redirect virus. After the install I rebooted and of course tons of stuff started popping up right away asking for approval or denial since it was the first time Comodo had encountered any of it on my computer. Several of those pop ups concerned my school’s security service, Cisco Clean Access Agent. I approved, and approved, and then accidentally denied on of them (but not sure which one). All was well I was on the internet and then about 10 mins later I notice that Cisco is not in my taskbar. Odd I shouldn’t be able to even be on the internet if that isn’t running. So out of curiosity I tried to bring up a torrent site, which I absolutely shouldn’t be able to do with my school’s security system running, and low and behold it worked and I was even able to download a chess strategy guide I had been interested in checking out. I should not be able to do ANY of this and indeed I was told by many people both here at school and on boards I checked out when I first came here that it was impossible.
    Well now my curiosity is peaked for sure. However next time I started up the whole approve or deny process started again so wanting the same access I had before I attempted to choose to deny whichever one I had last time (but again I wasn’t positive which one that was just a rough idea of how many I had approved before I accidentally hit deny). This time however whatever I denied didn’t allow it to get far enough in the process to even get on the internet, Cisco never even started. It did start the first time but then whatever I denied stopped it. Anyway now the only way I can get on the internet is to disable Comodo which Cisco boots up and then turn it on later. I need to know how I can change what I denied to approved?
    That’s my main and most important question.

  2. I want my unrestricted access back! lol
    Any ideas how I did that and what Comodo was blocking that allowed it to work enough that I could get on the internet but not enough that it could execute its blocking properties?
    I’m not holding my breath for this one but I certainly proved that it is indeed somehow possible to do.


Well I can’t find a way to edit my post.

Never mind anything except how do I unblock something that has been accidentally blocked?

I found a way to reproduce my results as far as the other question goes.

When you blocked a Firewall alert go to Firewall → Advanced → Network Security Policy → Application Rules → look up the blocked application and either delete the rule or edit it to your liking.

When you blocked a Defense + alert go to Defense + → Advanced → Computer Security Policy → look up the blocked application and either delete the rule or edit it to your liking.