Accidentally blocked MS Excel


I accidentaly blocked MS Excel…then I´ve found how to unblock it (in FAQ), removed the Excel rule, but now it still says that I dont have required permission to open the file (if I am opening excel file) or that the application has no files associated with it (when i try to run plain Excel)…

Welcome to the forum xyohannx :slight_smile:

Please check in Defense+ Explorer.exe [Run an executable] to see if you have blocked something there.


[attachment deleted by admin]

you mean in Defense+>>>Advanced>>>Computer Security Policy?

Yes included screenshot in last post.

sorry, missed the image…everything is allowed…

one more thing - when I send myself en email with excel file attached to it and if I try open it as an attachement, everything is ok

No need to say sorry decide to include screenshot after I had posted.

Please check for any other processes in Computer Security Policy that might be for MS Excel.

Also is it a separate application or is it part of Office.

its part of Office (word and powerpoint runs ok)…I went through the list 3-4 times and there is nothing else related to it

Can you please check the main office rules in Computer Security Policy the same way as the screenshot I posted for Explorer.exe for any Blocked applications.

there are no rules for office ???..I tried to add excel.exe to CSP manually with everything allowed, but it didnt helped

Sorry have Open Office so cannot be more specfic as to were it might be blocked.

Will ask on Mod board for help with this.


On advice sorry should have thought of this myself.

Could you please try to disable Defense+ to see if this cures the problem.


[attachment deleted by admin]

everything is “allright” now - I needed Excel immediaely for my work, so I reinstalled the firewall and everything is solved…Now I just have to start “learning” all the rules again