Abonnement et jours restants

Bonjour,

Je recherche une explication au fait que mon abonnement sur 3 PC présente la même anomalie, à savoir : le nombre de jours restants de l’abonnement en cours reste figé sur une valeur.
La garantie est activée, les mises à jour volontaires ou automatiques ne changent rien, mais l’échéance de l’abonnement reste d’actualité.

Remerciements anticipés.

Bonsoir,
Figé ? c’est à dire aucun décompte de jours restant ?
L’échéance de l’abonnement est pour ?
La date du PC est t’elle correcte ?
En entrant la clé de licence valide, pareil ?

Bonjour,

Merci de ta réponse, voici les précisions demandées :

  • échéance le 10 mai, je comptais sur ce renouvellement (entrée et validation de la clé) pour corriger cette anomalie qui était déjà présente sur mes 3 PC (2xW.XP et 1xW.10).
  • le décompte a fonctionné 3 jours, il est actuellement figé sur 362 jours restants.
  • mes PC indiquent le jour et l’heure correctement.
  • la clé de licence a été validée ainsi que l’analyse complète pour obtenir la garantie “activée”.

Bonne continuation.

Bonjour,
Dans le cas présent, puisque l’utilisateur bénéficie de 362 jours restant (il ne peut être tenu comme responsable du délai octroyé supplémentaire), laisse comme ça et bénéficie de la protection.
Si toutefois il te semble que cette solution ne doit pas être, contacte le support pour information.
https://support.comodo.com/
Bonne journée

Bonsoir,

À la lecture de ta réponse, je pense que je me suis mal exprimé, aussi je précise que mon abonnement a été renouvelé le 10 mai dernier avec la réception de courriels tant technique que financier, suivis des validations nécessaires, le décompte s’est fait les qqs jours suivants, puis est resté à la valeur de 362.
Cette situation était également présente au cours de l’abonnement précédent.
Sans expliquer cette anomalie, je viens de remarquer qu’en activant une nouvelle fois la licence l’indication des jours restants s’actualisait. :-La
Est-ce le fonctionnement normal ?

Bonne continuation.

Bonjour,
OK j’ai compris, en fait c’est le décompte des jours restant qui ne fonctionne pas ?
Regarde ici dessous:
https://forums.comodo.com/comodo-internet-security-cis/bull-cis-complete-cis-pro-cav-advanced-licence-activation-user-manual-bull-t112161.0.html;msg813671#msg813671
traduction Google:
https://translate.google.fr/translate?sl=en&tl=fr&js=y&prev=_t&hl=fr&ie=UTF-8&u=https%3A%2F%2Fforums.comodo.com%2Fcomodo-internet-security-cis%2Fbull-cis-complete-cis-pro-cav-advanced-licence-activation-user-manual-bull-t112161.0.html%3Bmsg813671%23msg813671&edit-text=&act=url
Procède comme indiqué, et résultat ?
ps: citation “Est-ce le fonctionnement normal ?” Non le décompte des jours restant doit-être.

Bonsoir,

Merci pour cette information, la procédure que j’ai suivie est bien celle décrite, à la différence que mon compte “comodo account management” était déjà créé.
En ce qui concerne le navigateur, windows 10 n’utilise plus IE et je ne retrouve pas les ajustements SSL et TLS dans Edge qui me permet un accès normal à mon compte “comodo”.
Par ailleurs, je n’ai rencontré aucune difficulté lors de l’utilisation de la clé d’activation.
J’ai émis un msg à l’@ : https://support.comodo.com/ , pas d’écho pour le moment.

Affaire à suivre !
Bonne continuation.

Pour info, il est possible d’activer I.E11 avec Windows 10, pour cela il faut se rendre dans:
Panneau de configuration =>Programmes et fonctionnalités => Activer où désactiver les fonctionnalités Windows => cocher la case Internet explorer 11 puis Ok
J’utilise Internet Explorer 11 et non Edge proposé par Win 10 pour info.

[attachment deleted by admin]

Bonjour,

Problème réglé à la troisième intervention de ‘GeekBuddy’, via ‘Buddy Finn’, soit les opérations suivantes :
exécuter « regedit »

  • Hkey Local Machine/Software/Comodo/CIS/Cam
  • neutralisation fichier Cam en Cam.old
  • mise à zéro la clé d’enregistrement et validation
  • enregistrement à nouveau de la clé et validation (création automatique nouveau fichier Cam)
  • activation de la garantie (analyse complète)
  • actualisation normale des jours restants

L’actualisation est maintenant normale sur les 3 PC sans autre intervention, le problème résidait au fait que l’abonnement n’était pas validé correctement par Comodo.

Bonjour,
Merci pour le retour d’info :wink:
ZorKas