A lot of Outbound Policy Violations in the Log [Resolved]

Hi, I have had Comodo Firewall 2.4 now for a couple of months. I have noticed a lot of entries in the activity log about Outbound Policy Violation (Access Denied = ICMP Port Unreachable). The destination is my DNS Server.

I am connected via SKY broadband using a Netgear DG834GT router, connected via ethernet rather than wireless.

I am running Windows XP fully updated, Comodo BOClean 4.24, Comodo Antivirus 2.0, AVG antispyware 7.5.1 and Windows Defender 1.1. I connect using Firefox and I use Thunderbird 2.0 for my emails.

I have 512mb ram and a 2.6GHz inter celeron on a Dell Inspiron computer.

I haven’t noticed any problems with my connection apart from periods whilst playing Runescape when the computer seems to freeze for a second.

Any explanations to this would be gratefully accepted, I have tried looking through the FAQs but I couldn’t see anything to help with this.

[attachment deleted by admin]

ICMP Port Unreachable frequently occurs with P2P applications. Being a uTorrent user, I intentionally allow these in my Network Monitor rules for slightly faster speeds. This is a controversial matter between “stealth” or not. Frankly, I’ve never had any problems. Instead of me pressuring my brain on the technical explanation right now, here is my old one:


Thanks for the reply.

I read through the other thread you posted the link to and from that I gather I have nothing to worry about. The explanation you posted in the other thread was excellent, again thank you very much.

Phew! I wasn’t confident that solved it ;D

Shall close as [Resolved] unless you want to pm a mod to open.