A BlueScreen after install?

When the installation of CIS Premium was done and it was about to activate the program in the cloud… then after a while it came a blue screen?

I rebooted Windows manually and CIS seems to run fine now after the reboot, but why did it came a blue screen under the activate process?

And also i cant seem to change the theme? I choose a theme but nothing happens? I run Windows 7 x64 and x64 bit version of CIS.

What is causing this is beyound my capabilities. One needs to analyse the dump file for that. That is something for the developers to do; it is not something I am capable of.

Please consider filing a bug report in the Bug Reports - CIS board following the format as described in FORMAT & GUIDE - just COPY/PASTE it! and attach the dump file to your post.

Posting the bug report will help Comodo solve this bug.

Ok thanks. But where can i find the crash dump file for CIS or the dump file you mention?
I tried to take a screenshot of the blue screen but it didnt work as i tried to paste it into Paint and the screenshot wasnt there.

The FORMAT & GUIDE tells how to unearth the dump file. The dump file has all the information the devs need including the stuff that was on the blue screen.

If you want to see the information that was on the blue screen you can use Blue Screen View from Nirsoft

Ok the only file i seem to find is a file called: “Report.wer” in: C:\ProgramData\Microsoft\Windows\WER\ReportArchive

There are other files mention in “How to find crashdumps in Windows 7” https://forums.comodo.com/bug-reports-cis/materials-to-help-in-compiling-bug-reports-t26980.0.html;msg435817#msg435817 but i could not find them?

In case of blue screen you need to look for the .dmp file or the minidump file. Which file Windows produces depends on the settings in Startup and Recovery settings; whether it is set to produce a kernel memory or a mini dump file.

In the Start up and recovery dialogue you will also see the folder where the mindump or the kernel dump file get stored. See attached image.

[attachment deleted by admin]


I re-downloaded the installer to CIS to see if the problem continues and i ran the installer again
but this time it was no problems at all, no blue screen came and it worked fine :slight_smile: