9.0.0.2: CD and HTML5 Test

CD crashes when running HTML5 Test (see screenshot). Previous versions of CD ran without problems. That said, Chrome 9 (same build) also crashes.

XP Pro SP3 (32-bit) with limited account, CIS 5.3 and Secunia PSI 2.0, no extensions or themes installed.

:slight_smile:

[attachment deleted by admin]

It works fine on my XP SP3 (admin). Do you have any extensions, and did you try with extensions disabled?

[attachment deleted by admin]

Hi JoWa

Did you upgrade CD or install from scratch? I also tried under the administrator account but same problem. I don’t have any extensions or themes installed.

:slight_smile:

Hi Graham1,

I upgraded from 8.0.0.4 beta, using the updater (Check for updates in Dragon).

No prob here either upgr from v8, Win7, Standard account.

Result 242+9

Once I was able to get 9.0.0.2 installed using the upgrade installation method, I ran this test. No crashes for me.

Having re-installed CD and Chrome from scratch, both are still crashing when running this test :(. However, Chromium (same version) doesn’t under Linux ???. I can only think this is an issue (possibly) with my low spec hardware (1.2 GHz, 1 GB ram) and Windows.

:slight_smile:

Can I see the site that you are using? I want to test on my own, to see if it’s your computer or just some random peoples’ browsers.

Try http://www.html5test.com. Had previously worked for me with the last stable and beta versions (8.0.0.4 / 8.0.0.2).

:slight_smile:

what’s the list of plugins for About:plugins ?
Maybe it crashes on flashplayer plugin etc…

Hi Ronny

See attached screenshot.

:slight_smile:

[attachment deleted by admin]

Tested and no crashes, plus I got a number rank from the test.

It has to be your OS, but then again I am running Vista Home Premium.

Thanks for testing :). It does seem like a problem with my computer as it works for everyone else :embarassed:. Have tried re-installing Adobe flash players (both activex and plugin) but same problem :(.

:slight_smile:

I’ve said it once and I will say it again, many times if I have to, install Revo Uninstaller and remove the programs. It’s like a deep cleaning agent(Advanced Uninstall) that gets rid of the trash/junk. Since you said that it works under Linux, I think you know this already, so…Good luck. :slight_smile:

P.S. Registry Cleaner. (I am always at war with the Registry, but cleaning can fix problems and make the PC a bit less cluttered in the Registry.)

I don’t have the iTunes, VLC & Media Player plugin… you could try to disable them but I guess you already tried that

Have tried disabling all plugins, used CPM/CSC and removed entries manually but still no joy.

As this is my test tablet (mainly for Comodo betas) and I’ve got a base image, I’m going to restore back to this and test again. Thanks guys for all your suggestions :-TU.

:slight_smile:

Hi Graham, just a thought if you disabled javascript the test will not work. Kind regards

Hi captainsticks

Thanks for your suggestion. All CD settings are default so javascript would be enabled during testing. Even after restoring a base image, installing CIS and then CD, I still have the same problem so I’m not quite so what the resolution is ???. As it’s my test machine, I guess I can live with it.

:slight_smile:

To Graham, sorry I was no help. All the best and yes it is puzzling ???
Edit - added missed word

Yes, especially as it works fine with latest opera and firefox beta (even IE). Just one of lifes little mysteries ;D.

I should have taken another image prior to restoring my base image as I’m now back to the same point minus software and all those windows updates :embarassed:.

:slight_smile: