7062 -> 7098


On my 2 laptops with W10 Home up to date

  • one with CIS Premium 7062 & one with CFW 7062 : I could copy/paste to/from Firefox in the container (this was not to be consistent with the policy of the container but practical especially for login/pwd)

  • once migrated to 7098 : it’s no longer possible

No you couldn’t unless you specifically enabled the setting please use the search and read the help documentation.

Oups, I had forgotten this setting.

On my computer, “Allow contained application access to clipboard” was actually enabled in Containment Settings with 7062 and was always after the migration to 7098.

But with 7098 it doesn’t work anymore.

Could you try the following?

Make sure “Allow contained application access to clipboard” is enabled. If it is not enabled then enable it and restart your computer (important).
Open one notepad in containment and another notepad normally (not contained).
Write some random text in both notepads.
Now try to copy the text from one notepad to the other in both directions (so copy text from contained notepad to normal notepad and visa versa).

Does that work?

“Allow contained application access to clipboard” is enabled.

As a precaution I had already disabled/enabled/rebooted.

I opened Word in the container and Notepad out of the container (see pdf in attachment).

I tried to copy/paste from one to the other and it doesn’t work

Yes I tried it myself and see that it no longer works the way it is supposed to work.

Please try with TWO notepads (one contained and one not contained) to copy and paste plain text between the two notepads.
If that doesn’t work then the feature is indeed broken.

Only plain text copy is currently supported as I found out when I had last V12 installed.
Copying text between Word and Notepad might not work at all as it may not use plain text copy.

Hi domo78,

Thank you for reporting. This issue has been resolved but the fix is not included in current CIS, we will make sure to include this fix in next release.

Hi C.O.M.O.D.O RT,

Does the fix also support other copy and paste data types like graphics data (image types and the like) and non-plain text formats?

Do you know when the release correcting this point will be available because it is a bug that is very penalizing?

It should be fixed in 7098 8012.

I think you mean 8012.
Also, please try with write.exe . . .

Merveilleux, ça marche.

Wonderful, it works : for login/pwd and URL.