4.27 updating error

Win XP SP2
Athlon 64 3700+
1.5 gigs RAM
CIS 3.5

I’m receiving an error when I try to update BOClean or when it tries to autoupdate. Although, i’m not sure if it is a comodo error or not exactly. Anyway, a small error window pops up and it says “COMODO BOClean - Anti-Malware updater has encountered a problem and needs to close. We are sorry for the inconvenience.” Then there is a Debug button and a Close button, when I click the close button I get two more what seem to be the same windows pop up and have the same thing on them. If I click Debug then the window closes and nothing happens. It says that my last update: (UTC) 2008-07-14 15:01:32. I am only using CIS for the firewall and I have allowed it to access the internet, but maybe I have missed something. Is it even necessary for me to use BOClean with CIS or should I just get rid of it off my system for now? Sorry if some of this doesn’t make sense, it’s getting late and I’m sure I’m rambling. Anyway, any help would be great. Thanks


Edit: I did just figure out how to update it manually by downloading the update file seprately then putting it into the proper folder, but I would much prefer to not have to do that each time I would like it updated. sigh

Hi Duskao,

First, as for BOClean integration with CIS it is still in developers ToDo list if you read some articles here about CIS and BOClean.
In addition you are using firewall only as you stated. So, currently you need to run it as a separate application if you want protection provided by it.

You said that

Are you saying that pressing <> button from BOClean window produces the same Error?
You may read the following case. Is that what you having?
I think there were few similar discussions in the past as well. Just Search the forum.

In addition you may try to reinstall. Usually that goes smoothly as per instruction.
Irrespectively I would shutdown it down from SysTray; then Stop and Disable its Service; uncheck Startup entry using, say, Autoruns; Reboot and then reinstall.

My regards

P.S. Personally I never encountered this problem neither when having SP2 in the past nor with SP3 since day one it was released and installed. Few versions of BOClean changed since.

Yeah, I uninstalled it AGAIN… and installed it AGAIN :slight_smile: But now it works great and the updater is working fine, sorry for wasting your time guys. And sorry about the caped agains but it was for emphasis so I hope nobody takes any offence to it. Thanks again guys. You rock.