Problem? Apps cannot launch - Error 'Not a valid Win32 App'... [CLOSED]

This is an odd one and it’s happened twice now.

Fresh install of XP, no other security apps installed, just CFP. After a day or two I hit a problem where trying to launch an application fails wit an error message suggesting it’s not a valid Win 32 Application.

The first time this happened I just reinstalled XP and CFP. The second time I tried to investigate the problem further. The first thing I did was to try removing CFP. Interestingly, CFP was removed from the installed program list, but nothing else was removed. I then hit safe mode and did a manual clean-up (hard disk and registry). Back to normal mode and everything was just fine.

Now, I don’t know for sure if this is a problem with CFP but it seems strange that removing the firewall restored the system to normal.

has anyone else seen this?


Maybe you could try with Just announced.

Thanks, I just noticed that :slight_smile:

I had the same error with the latest beta, but I had the block all the unknown requests if the application is closed turned on.

Thanks for that sports1515. I must admit, I don’t remember making that change, but that’s no guarantee that I didn’t, and moreover, twice!