1st scan gets aborted for some reason

A. THE BUG/ISSUE (Varies from issue to issue)

Summary - CIS AV initial scans get aborted due some unknown reason.
Can U reproduce the problem & if so how reliably?:
Every time.
If U can, exact steps to reproduce. If not, exactly what U did & what happened:
1: Uninstalled CIS after it started to bug after BSOD and then initial scans won’t get finished (get aborted either after 6 mins 30 secs as admin or 10m30s as non-admin.
If not obvious, what U expected to happen:
Scan should finish and CIS should be red C instead orange !
If a software compatibility problem have U tried the conflict FAQ?:
Shouldn’t be conflicts.
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how U tried to fix it etc:
Nothing in CIS logs


Exact CIS version & configuration:
CIS latest 8.x
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
All (since CIS refuses to allow sandbox to be disabled and give ok)
Have U made any other changes to the default config? (egs here.):
Have U updated (without uninstall) from CIS 5 or CIS6?:
Fresh install today (twice since after BSOD CIS gave error and didn’t start and 2nd time after Windows repaired something and each time uninstalled with help of CIS uninstaller)
if so, have U tried a a clean reinstall - if not please do?:
Tried it, but a clean install did not solve these issues.
Have U imported a config from a previous version of CIS:
No imported stuffs.
if so, have U tried a standard config - if not please do:
I have standard config in use.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win 7 Professional Sp1 64bit, UAC is set as its set by os, non-admin user, no virtual machines.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Spybot, Spywareblaster and Anti-Maleware Free (all latest versions) b=None

attached CIS diagnostic log which says no problems (doesn’t surprise me since 99/100 times CIS diagnostic says no problems even something bugs in CIS). It doesn’t matter if problem is solvable or not since I’m gonna reinstall whole OS unless CIS refuses to finish initial scan on fresh OS install.

[attachment deleted by admin]


but . this is very small bug.

Can you try reinstalling using this guide:

Make sure to follow all the steps carefully

PM Sent

this got fixed long ago by reinstalling os.

Thanks for letting me know. I will now move this to resolved