showing up in Log


Please see attached pic. 1,000’s of these blocks a day, becoming a nuisance if I want to look for a specific entry. How can I stop them from showing up in the log?


Thanks in advance


Don’t see your picture, but this is a broadcast message to your network, presumably from your router. To keep from seeing it, add an explicit rule to block and not log it wherever its source is… Or to allow it.

Hi Chris,best thing to do is put a rule in “Global Rules”
Firewall/Advanced/Network Security Poilicy/Global rules
Block(but dont log) UDP in/out from IP source to IP destination where source port is xxx and destination port is xxx
Put this at the top of Global Rules and apply to all windows

Nice 1 Matty

ps welcome to the forum

thanks guys for your help :■■■■

It did the trick!


UDP 162 is used by an SNMP agent to send traps back to an SNMP manager. It looks like you have your router configured to broadcast SNMP traps on your local network. If you don’t have an SNMP manager running you might want to check your router to see if you can turn off the option that is sending this information.