175 beta - no USB ports

On my computer flash cards can’t read thru USB ports, but other devices - camera, external hard disk read. Anybody knows how to fix the problem? Windows XP SP3.

Read through USB ports?
What do you mean, that the USB disks aren’t recognized?
Which are that USB devices?
Do they work if you uninstall CTM?

Sorry for not clear message. I meant when CTM is installed computer does’t recognize all my USB flash disks of 2-8 Gbyte, but it reads and writes as usually into my camera (Canon PowerShot A95) and external SATA hard disk of 160 Gbyte (Transcend, StoreJet TS160GSJ25B-S which is connected through 2 USB ports). When CTM is unistalled then USB ports function properly. Is it possible to fix the problem?

I saw this problem before, I mean, perfect USB disks not being recognized.
I have one that is perfectly ok in all computers, except mine.
Never manage to solve it, so I don’t know the answer.
But I think it is not related to CTM. Why would it be?

Hi Vneo:
I am very sorry for CTM troubled you.
Yes, failed to access USB storage is a known issues in 175 release, we will fix it in the next version.
Thanks for your support.

Best Regards.

In which conditions?
I’m having access to USB disks and sticks… No problems so far.

Yeah… Now i see where my problem belongs…
I’ve thought it could be avast related but seems to be CTM related :cry:

I want a new version! I want my USB back!

Question to COMODO team: could you please say when can we expect new CTM version, or new beta version, where the problem with the USB flash disks will be solved? Thank you.

The new CTM version will be released in a few weeks, please be patient.
Certainly, the USB disk problem will be solved in the next version.

Thanks Flykite.

Awfully sorry for impatience, two weeks passed, could you please inform us when the new version of CTM is going to be released.

The new version is coming soon. Hopefully, it should be in next week.

Yes, in new CTM 178 all my bugs are fixed.
CTM works correctly.
Really, thank you very much !

CTM 178 corrected by bug access to USBs. Thanks.