Author Topic: Forum update available adding full compatibility for PHP 5.5  (Read 1619 times)

Offline Jesant13

  • Comodo Loves me
  • ****
  • Posts: 101
    • Facebook
Forum update available adding full compatibility for PHP 5.5
« on: February 16, 2014, 07:14:25 PM »
I learned today that a post was made in January on the forum for Simple Machines Forum saying that version 2.0.7 had been released. While I don't want to start creating a new topic every time a new bug fix is released if it hasn't been applied here yet, I noticed that the post said that the update adds full compatibility for PHP 5.5. I'm unsure if that's important here or not so I decided to create this topic.

I also read that version 2.1 is in development. Either way, I wasn't sure if the person or persons who are responsible for updating the forum software knew or not about the version 2.0.7 update or that version 2.1 is in development, so I decided to create this topic.

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9502
Re: Forum update available adding full compatibility for PHP 5.5
« Reply #1 on: February 17, 2014, 03:32:33 AM »
I should think they know considering every time they log in a screen displays this :)

When or if it will be updated and by whom is another question :)
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.5 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 28 x64, APF, HTTPS Everywhere, ABP

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek