Author Topic: Verification Engine please help resolve some contradictions  (Read 12298 times)

Offline peterlonz

  • Newbie
  • *
  • Posts: 1
Verification Engine please help resolve some contradictions
« on: April 18, 2011, 12:34:33 AM »
Hello I'm new here.
As usual I am using the Forum to resolve what I think are some contradictions & missing info.
1) The published material says VE is Win7(32 & 64 bit) compatible. But the download page says XP/Vista/2000.
Not confidence inspiring. I think I have seen here elsewhere that its tested OK on Win7.
Please can we confirm?
2) Like many folk now I avoid IE - not because it's bad, just a bit more risky (IMHO).
I use FF V4, which BTW I find crashes a lot!
And Chrome V10.0.648.204 beta, which is all round more reliable (for me ) than FF
I need VE therefore to function well in these browsers & it's not clear if it does.

Guidance appreciated
Also be interested to know if VE is significantly better than "McAfee Site Advisor" or "Web of Trust", both of which I have installed & find to be of very limited use.

Good to be here thanks,
Peter O

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Verification Engine please help resolve some contradictions
« Reply #1 on: April 19, 2011, 02:40:23 AM »
Hi Peter, welcome to the forum

Yes, Vengine is compatible with win7 32bit & x64.
 The developers just haven't  bothered to change the page
So it worked (past tense is important) with IE & Firefox on XP & Win7 for both platforms (IE v8 and all versions of Fox prior to V4
...
but since current version of Vengine is not compatible neither with IE v9 nor with Fox v4 it does not make sense at all installing it

Moreover, you may get into huge troubles with Win7 see the following threads:

https://forums.comodo.com/general-discussion-off-topic-anything-and-everything/troubles-with-ie9-upgrade-vengine-t71617.0.html;msg509696#msg509696
and
https://forums.comodo.com/verification-engine-cve/windows-7-ie9-solution-to-windows-explorer-has-stopped-working-error-t71588.0.html;msg509439#msg509439

After reading the above -  sure, you can uninstall it and then upgrade IE to v9, but what is the point? I did not try that sequence and will not do that
I'm happy that several users are having their Win7 functional again

As for FF crashing - that is not the case on many different systems & platforms - working smoothly. You have to investigate the matter , but it is  !ot! here

...Also be interested to know if VE is significantly better than "McAfee Site Advisor"...
You cannot compare Vengine with any of those
Neither community ratings nor scanning code of the sites for malicious code; no hosting malware / etc.  are involved

Please read the description of Vengine ... basically & in popular - it will just tell you (green border) that the site is authenticated and that you are dealing with the site you are going to deal with  - no more than that.

My regards
« Last Edit: May 14, 2011, 06:54:38 PM by SiberLynx »
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek