Author Topic: Firefox 4 compatibilty  (Read 34346 times)

Offline Jim__

  • Comodo Loves me
  • ****
  • Posts: 124
Firefox 4 compatibilty
« on: March 17, 2011, 04:07:35 PM »
The Firefox addon is marked as compatible with 3.6 - 3.6.*. Firefox 4 is scheduled to be released on March 22. Any news on an update? Is anyone running the 4.0 RC and forced CVE compatibility?

Offline mikey1352

  • Newbie
  • *
  • Posts: 2
Re: Firefox 4 compatibilty
« Reply #1 on: April 30, 2011, 05:21:06 PM »
The Firefox addon is marked as compatible with 3.6 - 3.6.*. Firefox 4 is scheduled to be released on March 22. Any news on an update? Is anyone running the 4.0 RC and forced CVE compatibility?


I have Firefox 4.0.1 (to which the 4.0 Release Candidates have been updated) and CVE still shows as incompatible even when forced.

Offline Nostromov

  • Comodo Member
  • **
  • Posts: 48
  • w00t!
Re: Firefox 4 compatibilty
« Reply #2 on: May 07, 2011, 12:12:36 PM »
Not only that, but Builds of 6.0a1 after 2011-04-24 will not open. Is there a soultion?!?? Defense+ is disabled, even when the Firewall is disabled, Firefox Nightly still won't start because it seems it's something to do with the Comodo network driver.
Z68A-G43 (G3) - i7-3770 - Vengeance 2x4GB 2133MHz - GTX 650 Gainward - WD 1TB 64MB SATA - Win7 Pro/64 SP1 / Trusty Xfce AMD64

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Firefox 4 compatibilty
« Reply #3 on: May 09, 2011, 01:37:54 AM »
Not only that, but Builds of 6.0a1 after 2011-04-24 will not open. Is there a soultion?!?? Defense+ is disabled, even when the Firewall is disabled, Firefox Nightly still won't start because it seems it's something to do with the Comodo network driver.
Hi nimd4 ,

I'm not sure how the "Nightly Builds" thread you are referring to is related to CVE incompatibility issue raised here and in several other threads.

Probably I missed something, therefore please clarify the matter an the relevance, which will be highly appreciated  , since CVE compatibility issue has nothing to do neither with Defense+,  nor with Firewall and/or "Comodo network driver"
That may be a serious problem, but it looks like it deserves a separate request  

Other than that - the answer at the moment is unfortunately very simple - CVE is not yet compatible with FF 4.0.xxx and can cause big troubles if installed.

Below are threads to read:  

starting from here

or here
Anyway, thater are a lot of "crossref links"

My regards
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline SanjibChoudhury

  • Newbie
  • *
  • Posts: 9
Re: Firefox 4 compatibilty
« Reply #4 on: June 06, 2011, 05:29:13 AM »
Hi nimd4 ,

I'm not sure how the "Nightly Builds" thread you are referring to is related to CVE incompatibility issue raised here and in several other threads.

Probably I missed something, therefore please clarify the matter an the relevance, which will be highly appreciated  , since CVE compatibility issue has nothing to do neither with Defense+,  nor with Firewall and/or "Comodo network driver"
That may be a serious problem, but it looks like it deserves a separate request  

Other than that - the answer at the moment is unfortunately very simple - CVE is not yet compatible with FF 4.0.xxx and can cause big troubles if installed.

Below are threads to read:  

starting from here

or here
Anyway, thater are a lot of "crossref links"

My regards

SiberLynx - Thanks. Informative post.


CVE wasn't compatible with FF4.0.1 - I just uninstalled CVE 2.7.0.37.

Not sure why Comodo is still keeping the download link active http://www.comodo.com/home/internet-security/verification-engine.php mentioning Firefox 1.0.7 and above!? >:( - if they are already aware of the issues with FF4+ and troubles one may face post installation??   88) ???

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Firefox 4 compatibilty
« Reply #5 on: June 08, 2011, 01:07:12 AM »
You are welcome, SanjibChoudhury

The link you mentioned is for several systems/browsers

Say, the latest VE is still working with IE8 and some people are using it ... etc.

Incompatibilities / further development / responses from the developers are different issues

Sure it would be nice to hear from them, but what can we do?  ;)

Cheers!
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline SanjibChoudhury

  • Newbie
  • *
  • Posts: 9
Re: Firefox 4 compatibilty
« Reply #6 on: June 08, 2011, 03:23:29 AM »
You are welcome, SanjibChoudhury

The link you mentioned is for several systems/browsers

Say, the latest VE is still working with IE8 and some people are using it ... etc.

Incompatibilities / further development / responses from the developers are different issues

Sure it would be nice to hear from them, but what can we do?  ;)

Cheers!

SiberLynx, Thanks.
I do understand that it's (fixing compatibility issues etc) got to be an ongoing exercise for COMODO team, considering that browser folks are releasing updated versions very frequently. All I tried to mean in my previous post (sorry if I wasn't clear) is: since we all now know VE isn't compatible with FF4, can't we update the product download page where it says "Firefox 1.0.7 and above"?

(lets not say "and above" term - lets specify the compatible version number, otherwise it's confusing for COMODO lovers  :P)

Am saying this, cause I had installed VE reading that line "and above", later discovered - VE isn't compatible with FF4. And you know rest of the story.

Hope this make sense  :)

Cheers.

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Firefox 4 compatibilty
« Reply #7 on: June 08, 2011, 07:03:02 PM »
...  All I tried to mean in my previous post (sorry if I wasn't clear) is: since we all now know VE isn't compatible with FF4, can't we update the product download page where it says "Firefox 1.0.7 and above"?
...
Am saying this, cause I had installed VE reading that line "and above", later discovered - VE isn't compatible with FF4. And you know rest of the story.
Ah! I see … that particular entry. Sure that make sense. Who would argue?
Precise descriptions are very important

How about one of these:

- "Firefox 1.0.7 and above … but  … < less than Fox v4”
or
- Firefox v3.xxx and below
 :D
Whatever will come 1st -  the fix or changed sign.  All we can do is  just make a suggestion

Cheers!
« Last Edit: June 08, 2011, 07:04:48 PM by SiberLynx »
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline panic

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11813
  • Linux is free only if your time is worthless.;-)
Re: Firefox 4 compatibilty
« Reply #8 on: June 27, 2011, 03:39:21 AM »
[at]sg65,

Your previous post in this topic has been moved to the Forum Policy Violation board due to "Ad hominem" attacks not being permitted on the forums, as clearly stated in the forum T&C.

Is this a first warning? I'd look at the other end of the spectrum if I were you.
« Last Edit: June 27, 2011, 03:45:59 AM by panic »
As your mums would say, "If you can't play nice with all the other kiddies, go home".
All users are asked to please read and abide by the  Comodo Forum Policy.
If you can't conform, don't use the forum.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek