Author Topic: Cannot update or uninstall version 2.7.0.37  (Read 9618 times)

Offline hjkartzinel

  • Newbie
  • *
  • Posts: 3
Cannot update or uninstall version 2.7.0.37
« on: June 03, 2010, 02:00:37 PM »
VE will not auto-update.  I am running Vista x64 and the free Comodo anti-virus/internet security package.  I also cannot uninstall VE.

Thanks.

Offline val3ntin

  • Comodo Family Member
  • ***
  • Posts: 69
Re: Cannot update or uninstall version 2.7.0.37
« Reply #1 on: June 04, 2010, 04:20:46 AM »
Hi, hjkartzinel

Currently, you have the latest released version of VE :
http://forums.comodo.com/verification-engine-cve/vengine-27037-released-t51436.0.html#new

It seems that either CIS or Windows Defender blocks VE installer. Please, disable them first and try to repeat your actions.

Valentin


Offline hjkartzinel

  • Newbie
  • *
  • Posts: 3
Re: Cannot update or uninstall version 2.7.0.37
« Reply #2 on: June 04, 2010, 07:54:53 PM »
How do I force VE to update - when does it update?  I don't want to leave my CSI off all the time just waiting for it...

Offline val3ntin

  • Comodo Family Member
  • ***
  • Posts: 69
Re: Cannot update or uninstall version 2.7.0.37
« Reply #3 on: June 05, 2010, 04:40:59 AM »
How do I force VE to update - when does it update?  I don't want to leave my CSI off all the time just waiting for it...

Hi,

You do not have to disable CIS to check for VE updates.

my answer about turning off CIS or Windows Defender
Quote
It seems that either CIS or Windows Defender blocks VE installer. Please, disable them first and try to repeat your actions.
was only for your problem with VE installer:
I also cannot uninstall VE.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek