Author Topic: Add-on for VerificationEngine is not compatible with Firefox 4.0  (Read 19512 times)

Offline arnold

  • Comodo Member
  • **
  • Posts: 40
when will this be fixed ?
Arnold

Offline chris31

  • Newbie
  • *
  • Posts: 1
Re: Add-on for VerificationEngine is not compatible with Firefox 4.0
« Reply #1 on: April 27, 2011, 04:06:41 PM »
I have also the same problem

awaiting for it to be fixed

when will this happen?

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Add-on for VerificationEngine is not compatible with Firefox 4.0
« Reply #2 on: April 28, 2011, 04:29:54 AM »
Hi Guys, & welcome to the forum

It seems like the developers are looking into different directions re: Vengine
or
they are preparing something really exciting in the nearest future  88) (doubts)

At this point I have to say that  - the Vengine is dead (RIP)

Probably it will go into the big list of many  "abandoned-ware(s)"

At the moment please be aware of the following thread(s) & the subsequent links inside

I'm sure that if you will read the above referred threads - you will be saved from huge troubles

Currently - my personal advise - please uninstall (!) the pathetic thing & keep in touch

Let's hope that will change in the future
 
My regards
« Last Edit: April 28, 2011, 04:33:17 AM by SiberLynx »
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline mikey1352

  • Newbie
  • *
  • Posts: 2
Re: Add-on for VerificationEngine is not compatible with Firefox 4.0
« Reply #3 on: April 30, 2011, 04:50:31 PM »
Hi Guys, & welcome to the forum

It seems like the developers are looking into different directions re: Vengine
or
they are preparing something really exciting in the nearest future  88) (doubts)

At this point I have to say that  - the Vengine is dead (RIP)

Probably it will go into the big list of many  "abandoned-ware(s)"

At the moment please be aware of the following thread(s) & the subsequent links inside

I'm sure that if you will read the above referred threads - you will be saved from huge troubles

Currently - my personal advise - please uninstall (!) the pathetic thing & keep in touch

Let's hope that will change in the future
 
My regards


It's unfortunate that a simple and useful security device is to be scrapped. However, life must go on.

I notice the SSL feature is widely used for Internet Explorer using IE's gold padlock, I would like to suggest something similar (not necessarily the same) for Firefox 4.0 and later for those of us who prefer to use it instead of Internet Explorer.

My regards.
« Last Edit: April 30, 2011, 05:21:55 PM by mikey1352 »

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: Add-on for VerificationEngine is not compatible with Firefox 4.0
« Reply #4 on: April 30, 2011, 07:51:37 PM »
Hi mikey1352 and thank you for the reply

It's unfortunate that a simple and useful security device is to be scrapped....
hehe! 1st, if we are talking about food - scraps or cracklings are very tasty , despite not necessarily healthy  :D

Then, speaking of Vengine - I don't think it was scrapped. It looks like that, since it was always , so to speak "behind" , but
However, life must go on....
indeed, & let's hope that it will be reincarnated, and will not become another abandon-ware

...I notice the SSL feature is widely used for Internet Explorer using IE's gold padlock, I would like to suggest something similar (not necessarily the same) for Firefox 4.0 and later for those of us who prefer to use it instead of Internet Explorer..
I'm not using IE, but I always have the latest (therefore, the troubles described above) in order to help some users
a side note: have you seen this video & discussion?   ;D

Cheers!
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek