Zona Network e Eventi firewall di system

ciao a tutti ho un po di problemi con l’identificazione della zona network e con alcuni eventi di system per quanto riguarda i suoi permessi ad accedere ad internet…

mi stacco da internet accendo il pc mi connetto al router e mi arriva il mess di una network zone e la aggiungo chiamandola rete casa permettendo di essere visto da tutti, questo è quello che ho in zone network:
http://img17.imageshack.us/img17/5150/zonanetwork.jpg
1° PROBLEMA
non capisco da dove viene fuori quell’indirizzo ip 169.254.161.28 … il mio router ha indirizzo ip 193.169.1.1… (:WAV) andiamo avanti

2° PROBLEMA
inserisco il cavo di internet nel router e una volta connesso ad internet (alice adsl 7 mega) non mi appare nessun mess di qlk rete trovata, non dovrebbe dirmi che è stata trovata una nuova rete che dovrei chiamare ad esempio alice adsl??? ???

3°PROBLEMA
negli eventi del firewall mi ritrovo con molti eventi bloccati per system riferiti all’ip 193.169.1.255 sulla porta 137, questo è quello che ho impostato x system nelle regole del firwall:
http://img7.imageshack.us/img7/7370/systemcim.jpg
ho bloccato quelle richieste xkè non so cos’è quell’indirizzo ip 193.169.1.255…
l’indirizzo ip 193.169.1.102 è l’IP del pc fisso collegato al router tramite cavo lan, il mio pc ha acquisito indirizzo ip 101… inoltre ho impostato il mio router che può assegnare un massimo di 5 indirizzi ip partendo dal 100… quindi gli indirizzi ip che assegna il dhcp del router va da 193.169.1.100 a 193.169.1.104…
non capisco cosa sono quelle richieste per l’ip 193.169.1.255

le regole globali sono queste:
http://img9.imageshack.us/img9/2072/regoleglobali.jpg

allora ho CSI sono sul mio pc portatile che si connette al router tramite wireless, poi altri 2 pc tramite wireless e un altro pc tramite cavo lan…
qualcuno mi fa capire meglio questi problemi?
grazie e a presto

ho modificato le regole…
guardate un po se queste vanno meglio…
per prima cosa ho eliminato la zona network quindi adesso ho solo quella di default di comodo 3.10 che si chiama zona loopback…

poi per system ho impostato queste regole:
http://img31.imageshack.us/img31/4728/systemd.jpg

ho bloccato l’ip 193.169.1.255 perchè non so di cosa si tratta… sempre per il fatto che il mio router è impostato ad assegnare ip fino al 104 quindi cos’è questo 255 ???

con queste regole la condivisione dei file e stampanti nella rete va bene…
inoltre cos’è quella regola dove il protocollo è IGMP??? devo consentire questo accesso a internet???

poi voglio capire a cosa serve l’applicazione svchost.exe, non sapendo di cosa si tratta l’ho trattata come applicazione bloccata quindi tutte le richieste sono bloccate…

un grazie a tutti x l’aiuto…

per quanto riguarda il protocollo IGMP ne abbiamo parlato un po qui:

https://forums.comodo.com/italiano_italian/protocollo_igmp-t35801.0.html;msg254584#msg254584

comunque non dovrebbero essere richieste pericolose.

per SVCHOST.EXE,se si trova nella sua cartella system32 non è un processo pericoloso,anzi è essenziale per il tuo pc.quindi eviterei di bloccarlo.

ok grazie nickoscuro…
mi dai una mano a capire cos’è quell’indirizzo ip 193.169.1.255 che continuamente trovo una sua richiesta negli eventi del firewall visto che l’ho bloccato???
il mio router è impostato a dare indirizzi fino al 104 da dove viene fuori quell’indirizzo??
grazie…

Ciao mirk1989, non me la racconti giusta: per me sai molto di più di quello che vuoi lasciar intendere :wink:

Comunque sorvoliamo e veniamo a noi:

1- La rete 169.254.161.28 / 255.255.0.0 nelle tue zone Network la puoi eliminare in quanto viene creata quando ci sono problemi nell’ottenere un IP.

2- No

3- Devi configurare le tua Zone Network correttamente, proviamo a farlo insieme.
Vai su dal prompt dei comandi digiti ipconfig /all per avere tutti i parametri necessari, apri le Zone Network di CIS==>> Aggiungi…==>> Nuova Zona Network==>> gli dai un nome (Rete Casa)==>> clic col tasto destro su aggiungi l’indirizzo qui==>> Aggiungi…==>> selezioni indirizzo IP mask e nel primo campo metti l’indirizzo IP rilevato con ipconfig /all e nel campo successivo (quello accanto) metti la subnet mask rilevata sempre con ipconfig==>> Applica ed ancora Applica.
Poi vai su le Regole Applicazioni cancelli le regole sotto System e ne crei un’altra al loro posto:

Regola 1

Azione: Consenti

Protocollo: IP

Direzione: In/Out

Indirizzo di origine: (Zona) Rete Casa

Indirizzo di destinazione: (Zona) Rete Casa

Dettagli IP: Qualsiasi

Ne aggiungi un’altra sotto:

Regola 2

Azione: Blocca (seleziona Registra nel Log)

Protocollo: IP

Direzione: In/Out

Indirizzo di origine: Qualsiasi

Indirizzo di destinazione: Qualsiasi

Dettagli IP: Qualsiasi

Click su Applica, Applica.

Dopo vai nelle Regole Globali e fai un’altra regola uguale alla Regola 1==>> Applica, la selezioni con un click e poi la sposti su, per prima tra tutte le regole==>> infine dai OK nell Policy Sicurezza Network.

Fatto questo non dovresti avere alcun problema di condivisione in tutta sicurezza.
Mi faresti sapere?

(:WAV)

ciao sirio, come sempre 6 la salvezza di tutti noi (:AGL) …
adesso va tutto alla perfezione, non mi ritrovo più con le centinaia di intrusioni rilevate che avevano come ip destinazione il 193.169.1.255 sulla porte 138… ti ringrazio infinitamente…
dovremmo farti una statua virtuale qui sul forum (:CLP) … grazie…

però concedimi un’ultima considerazione:
nella zona network che mi hai fatto creare nel primo campo dell’ip mask ho inserito l’indirizzo ip 193.169.1.102 che è l’indirizzo che il mio router ha dato al mio pc… ma poi quando cambia l’indirizzo ip che mi assegna il dhcp del router dovrò modificare questo settaggio se non sbaglio…

non è un problema perchè comunque alla fine c’è soltanto un numero da modificare, solo il 2 finale, però vorrei chiederti se c’è qualche trucchetto…
se io impostassi la zona network in questo modo andrebbe bene??? :
invece di selezionare indirizzo ip mask seleziono range di indirizzi ip e come range imposto 193.169.1.100 - 193.169.1.104 (cioè gli indirizzi ip che può assegnare il mio router) è più “comodo”??? ho è + importante impostare la subnet mask ???
grazie

193.169.1.255 è l’indirizzo di broadcast della rete, molto importante per non far fare del lavoro inutile nell’invio dei datagrammi quando si hanno sottoreti o due o più reti diverse.

Googlare “broadcast” per sapere a cosa serve.

Dovresti impostare l’IP in modo da non ottenerlo automaticamente ogni volta, così non cambierà… ma tu queste cose già le sai :stuck_out_tongue:

se io impostassi la zona network in questo modo andrebbe bene??? : invece di selezionare [b]indirizzo ip mask [/b] seleziono [b]range di indirizzi ip[/b] e come range imposto 193.169.1.100 - 193.169.1.104 (cioè gli indirizzi ip che può assegnare il mio router) è più "comodo"??? ho è + importante impostare la subnet mask ??? grazie

No, non va bene, IMO per evitare complicazioni è meglio impostare la subnet mask… ci spiegheresti il motivo? ;D ;D ;D

(:WAV)

Grazie mod, ho trovato qualcosa: http://it.tech-faq.com/broadcast-address.shtml&prev=hp&rurl=translate.google.com

(:WAV)

il fatto è che non so se lo so davvero!!! ;D ;D ;D …
se disattivo il dhcp dal mio router poi non riesco a connettermi nè al router stesso nè ad internet… però se imposto manualmente nelle proprietà della connessione l’indirizzo ip, la subnet mask e il gateway predefinito riesco a connettermi al router ma nemmeno cosi riesco ad avere internet…

quindi a questo punto non posso disabilitare il dhcp, oppure sbaglio qualche passaggio…

Poi sei riuscito?

Comunque ci sono molte guide nel web, prova con google: " IP Statico in LAN"

Ciao.

ho trovato una guida utile qui se interessa anche ad altri:

io facevo la stessa identica procedura ma non so perchè a me non ha mai funzionato ;D ;D…

grazie sirio… ciao a tutti… :-TU

Di niente, ciao. :wink:

dopo un po sono di nuovo qui a riportare dei problemi sulla mia rete…
ho il mio notebook e quello di casa fisso in rete …

allora dal mio notebook riesco ad accedere alla cartella condivisa sul pc di casa però non riesco ad utilizzare la stampante nonostante essa sia condivisa…
vado sul pc di casa e se cerco di entrare nella cartella condivisa sul mio notebook non mi fa accedere… prima ho provato a condividere la cartella public dal notebook e riesco a visualizzarla dal fisso… ma per le altre cartella nulla…

poi ho notato degli strani eventi del firewall postati sotto… compaiono ogni volta che vado sul pc di casa nella rete clicco sul mio notebook e successivamente su stampanti e fax del notebook mettendoci un casino per aprire la cartella e nonostante tutto la apre vuota… 88) 88) :-\ :-\ :-
aspetto il vostro aiutooo… grazie,…

P.S.: 101 è l’indirizzo IP pc di casa 102 notebook

[attachment deleted by admin]

Hai fatto questa regolina:

Regola 1

Azione: Consenti

Protocollo: IP

Direzione: In/Out

Indirizzo di origine: (Zona) Rete Casa

Indirizzo di destinazione: (Zona) Rete Casa

Dettagli IP: Qualsiasi

…e messa per prima tra le Regole Globali, come ti avevo scritto?

sisi… prima andava tutto bene come avevo detto tempo fa…
ho iniziato ad avere problemi da qnd ho formattato il notebook e ho installato tutti i programmi e dati su una partizione diversa da quella per il sistema operativo…
può essere questa la causa???

cmq per qnt riguarda il fatto che dal notebook non riuscivo ad accedere alla stampante sul pc di casa ho risolto in questo modo:

Pannello di controllo > Stampante > aggiungi stampante > stampante LOCALE > crea nuova porta > tipo: Local Port > nome =\nome pc\nome stampante (il nome esatto della condivisione sul pc remoto)
a questo punto compare la solita videata dove si deve scegliere
produttore, modello stampante ed eventuale driver

cosi mi funziona…

Sinceramente non lo so, non ho mai provato.

cmq per qnt riguarda il fatto che dal notebook non riuscivo ad accedere alla stampante sul pc di casa ho risolto in questo modo:

Pannello di controllo > Stampante > aggiungi stampante > stampante LOCALE > crea nuova porta > tipo: Local Port > nome =\nome pc\nome stampante (il nome esatto della condivisione sul pc remoto)
a questo punto compare la solita videata dove si deve scegliere
produttore, modello stampante ed eventuale driver

cosi mi funziona…

Bene! :slight_smile:

(:WAV)