Youtube comments not even loading

I’ve disabled PrivDog and ticked “Allow local data to be set (recommended)” in the settings.
Yet, Youtube comments and the comment window do not load at all, there’s a running circle and the word “Loading…”.
Any way to fix it?

[attachment deleted by admin]

Hi SVGuss,
Do you have any other blocking or filtering extensions?
If yes, try temporarily disabling them to see if it resolves the issue.


Nope, no more blocking apps or extensions. Double checked.

Dunno what it is, but I fully uninstalled CD and than installed it as a portable app into the C:\Dragon folder.
Whatever it was that caused problems, now it’s gone. Didn’t even change anything in the default settings. Great!
Not to start a new thread, a different question. I love the “drag to share/search” feature. But I don’t use FB or Twitter, I prefer Livejournal. Is there or will there be a way to change the sharing services?
Thank you.

I have had same issue as well, no matter what browser I tried or what I disabled still had same, then it mysteriously went away, all working okay again for me, so I believe it may have been YouTube end of things and not our end :-\

Well, other browsers successfully opened comments at the time CD couldn’t.
But you are right, computer world goes in mysterious ways :slight_smile:

Hi SVGuss,
Selecting options of the ‘Drag&Drop’ extension, will allow you to disable unwanted items and also allow you to add new items.
Note: I haven’t personally tried adding new items.

Kind regards.