Yet another Youtube Post

I can see there are a few on here. I’ve been having this problem on and off for the past couple months, but I’ve finally given up and moved over to Opera and back to Chrome. This is disappointing because I love the idea behind Comodo. i think it’s a great browser in all other aspects except its integration with flash and youtube.

It’s the old stuck at 360p thing. Usually I just I clear cookies etc via CC cleaner and it’s good. This time I tried that, then moved to re-installing flash and Comodo - no luck. So I uninstalled both, installed a direct downloaded link of Flash and reinstalled Comodo–Victory! (These ideas all came off this site - so kudos).

But then Comodo won’t allow me to post comments (works fine in Chrome) something about privacy and cookies. Spent an hour or so fluffing around with privacy to create exceptions etc. (as suggested by this forum and others), restart pc… and yay, stuck at 360p again and still no comments.

For me, Youtube needs to just work. It’s a big part of my browser experience as I watch a lot, often connected to a TV monitor. Chrome just works. Opera too. I’ll monitor Comodo, but with this constant flash-player bug, it’s just too much effort. I’ve ‘fixed’ this bug at least 6 times.

If you have suggestions other than those I’ve already tried, please advise.

Just rename/delete ffmpegsumo.dll from your CD installation folder.
You must do that for every new CD version but at least my youtube resolutions are back.

Hi burebista,
What this is actually doing is disabling HTML5 and forcing Flash to be used.

Kind regards.

I just wanted to say, thank you thank you thank you for posting this. It didn’t, unfortunately, let me comment, but it did bring me the ability to change the resolutions for YouTube videos, and that’s something I’ve been missing a ton. Do you have any idea of what might work for me to be able to comment/like comments? And again, thank you for posting that earlier. :slight_smile:

Hi and welcome MrPandaa,
To post comments on YouTube you will need to allow 3rd party cookies.
Check the cookie settings in Dragon, found in the content settings under privacy of the advanced settings.
Also check under preferences in PrivDog’s options.

Kind regards.