Yahoo Messenger Issue (SOLVED)

OK, I searched but could not find anything about this. Last week I decided to install the AV part of Comodo after using the Firewall for almost a year. I had some issues with my old AV and decided to give Comodo a shot. I was able to get everything setup and figure out most of my issues, but so far one still remains. Yahoo Messenger keeps disconnecting and reconnecting every 20 seconds or so. Now, it does not do this when I am hooked up wirelessly, only when I plug in. I completely removed my old AV and also uninstalled MalwareBytes. I even uninstalled Comodo completely and then downloaded and installed the latest CIS, but still have the issue. I did not have this problem using just the Firewall, only since installing the AV part. What could be causing this? Any help would be appreciated.

Hi M J,
Did you allow DNS to be changed to Comodo Secure DNS during install?
Install help

If yes choose your OS from here and in the final step choose Obtain DNS server address automatically and try again.

I think I did, but I don’t remember since I reinstalled. I followed your second link and checked the network properties and both my wireless and LAN properties were set to “Obtain DNS server address automatically”.

Has anything been quarantined in CIS, also check all Comodos event logs for anything that may correspond with Yahoo messenger events?
Do you have the lastest Yahoo messenger software?
Have you followed the Messenger Troubleshooting Procedures?
If none of the above helps I do hope someone with more knowledge joins in.

I have not seen anything related that has been quarantined. There are only few things that have been.

Yes I have the latest version, in fact today I tried to uninstall and reinstall after downloaded the latest version.

I will check the Messenger troubleshooting procedures.

The odd thing is that it works fine when I am accessing the net wirelessly, but when I move to another room and plug in is when I have the issue. Either way the same router and modem are being used.

I just wanted to update this encase anyone can help…

I am still having the same issues now both wireless and wired. I also use this laptop at work and have encountered problems there too. At home it seems to just be Yahoo Messenger and AOL IM. I also tried using Trillian to connect to YM and AOL IM, and I get the same disconnect and reconnects. I also use Skype and oovoo, but I do not have any problems with them.

At work I can’t use any IM programs, but we use Outlook for email, and I get the same disconnects and reconnects. It says something about the server connection, but it’s basically the same thing. I also have an issue when I connect to the Unix box using Putty. I can connect and log in and do things, but after a couple minutes it locks up and gives me some error and all I can do is close the window. I also use SQL Developer and get some error with that too. I have not tried anything else there.

Now here is the odd thing… I have tried unchecking some options in Comodo and restarting my laptop and everything worked and I had no issues the rest of the day. At home I tried resetting Interent Explorer that I read about doing online on the Yahoo Messenger help page. I don’t use IE for anything other than Windows updates, but it says YM depends on some IE settings, so after resetting IE and restarting my laptop, everything worked. Now today I get to work and I have the same issues again, so I tried resetting IE, since I log in as a different user at work, restarted and everything worked. Now I get home from work and I have the same issues again with YM. So for the hell of it, i just restarted my laptop, I did not change anything, I just restarted and everything seems to work now. So it looks like just restarting my laptop is what is making things work, none of the other things I did made a difference. So why when I boot up and log in initially I get the connection issues at home and work, and just restarting things then work? I am also wondering if later I move to another room and plug in wired to my network I will have the connection issue again like before. Anway, I’m confused.

Sorry this has gone past me M J, I was hoping someone else would join in with some ideas.

No problem. I appreciate the help you offered.

Just to add one more thing. Last night I moved to the other room and plugged into the router and my YM started disconnecting and reconnecting again. I restarted my laptop doing nothing else, and everything stayed connected since.

Did you change the LAN settings under Internet Options? See attached image?

[attachment deleted by admin]

I didn’t change anything, but after checking I see it is set to use automatic configuration script. Since I don’t need that for this user anymore, I changed it to Automatically detect settings. Not sure if that will make a difference. When at work logged in as a different user, I need to use that configuration script. It still makes no sense why I have issues when I first boot up, and then I just restart and everything works fine.

Do the connection settings at your work differ from how you connect at home? In short; do you connect through a proxy at your work?

I know I need to use some connection script to go on the internet at work, but that’s about it. Could that script have some proxy settings in it? I never looked to see what’s in it or what it actually does.

It may be a Proxy Autoconfig script: Proxy auto-config - Wikipedia .

It probably is, I will see if I can view it at work tomorrow and maybe see what it is doing. It still makes no sense why after a simple restart everything works, it’s still using the same script. I will also see if anything is different when I get home and boot up now that I removed that script for this user. Thanks for the help.

It’s been a while, but I think I solved this issue. The problem had to do with some Checkpoint Secure CRT program I had that we use at work to connect over a VPN.

It never actually worked, which did not really matter since I have a company laptop I could use for that. I always hoped I could just use this 1 laptop instead of 2, but anyway. There is some new issue ticket form that we access here over the intranet that was giving me some error when I would try to go the link. Someone said I need to uninstall the VPN program and then reinstall it in order to be able to access the incident ticket form. I uninstalled it, but still could not access the form. After that I did not bother to reinstall the VPN software since it never worked. Since then I can just boot up my laptop and everything works, I don’t have to restart now. After I installed Comodo IS, I was always getting some error message that would pop up about 10 minutes after booting up, related to the VPN program. I would just hit cancel or whatever it was and not bother with it. I never could get the VPN program to run anymore either. It always ran before but would just not connect to the VPN at work. Anway… that was the issue, so now I don’t have to do the annoying reboot every time I turn this laptop on.