.xps file not saving

Hi there! To make it simple, I am trying to save a document in .xps format, the browsers asks me the usual questions about the destination and… nothing happens. I have checked and worked perfectly with IE 11.

The Comodo Dragon version is

Thanks !

Hi and welcome lordico,
Try clearing your browsing data, in-particular the download history.

Kind regards.

I am having the same problem as the OP, with the same version of Comodo Dragon, running it from Windows 7 Pro. XPS Document Writer works fine from Chrome, IE11, and Firefox, but not Comodo Dragon. I cleared my browser data including download history, but it doesn’t fix it. I’ve tried running Comodo Dragon as the Administrator, checked the permissions of my %TEMP% folder and the destination folder, and even set them to allow full access to Everyone, but permissions don’t seem to be the issue. I’ve also made sure that I’m not running in Virtual Mode, and I’ve disabled all my non-Comodo extensions. Any ideas?

I’m having the same problem too.

It saves the .xps file in the folder and then swiftly disappears.

Clearing the browser data using Ctrl+Shift+Del does not rectify the issue in saving the .xps file using the print command in Comodo Dragon.

I can save .xps files using the print commands in Chrome, Microsoft Explorer and Firefox without having any issues.

Strangely enough, you can save the .xps file using the print command in Comodo Dragon when you’re logged into a Gmail account. So the finger is firmly pointing at Comodo Dragon for its failure to print .xps files when you’re not logged into a Gmail account.

I’m on Windows 7, using CIS 7.0.317799.4142, and Comodo Dragon v33.1.0.0.