XP wont boot after install (blank screen) (VM)

Hi,

I have just tried installing CTM onto a copy of XP in Virtualbox. I have uninstalled all security products so there is nothing running on startup. The install wizard goes fine and then it reboots, then I see the pre-os environment where it says ‘Installing…’ then the screen goes black. No HDD activity or anything. When i reset, I get the pre-os environment again this time saying ‘Press home to restore’, but when it tries to load windows i get the blank screen. The blank screen happens instantly as if one of the first boot files are missing.

I can uninstall CTM from the pre-os environment and everything is back to normal.

Is this an incompatibility with Virtualbox or something else? I have seen videos of people running it on vmware, so I know that works.

Thanks in advance,

Will

Edit; Added VM into the title to point out that you are using a VM - Jacob

Well i just made a new post here https://forums.comodo.com/help-ctm/pc-wont-boot-when-usb-is-in-t58550.0.html but since seeing you using a virtual machine maybe you should disable usb support before booting your vm. Or take out any usb that are currently in the host. Then only mount the usb once you in the OS.
That’s just a thought though. Anways goodluck

I’m running CTM in a VirtualBox (Windows 7 as host, Windows XP as guest).
It’s installed ok since from the beginning, but I’m testing the latest beta version.
My virtual disk (vdi) is a dynamic one also. It’s located in an usb external drive also.
Which version of CTM are you using?

I have the exact same problem as original poster, but I am not running any Virtual software, straight XP on a drive. Actually it is a fresh install. I tried installing several times with 2.8, as well as 2.6, with the same result. I can always “Uninstall” from the CTM menu and it gets me back to my original version…