XP will not boot after installing 3.0.15 (conflicts with K9 Web Filter)

I have K9 web filter installed. I tried installing Comodo version 3.0.15. Now Windows XP just sits at the logo screen indefinitely. I have uninstalled K9 in Safe Mode and everything works fine. I have also reinstalled K9 and uninstalled Comodo and everything works fine.

How can I fix this?

Try to set firewall and defense+ to training mode just after you installed Comodo and only after that reboot computer.
If there are no problems with boot in this case, set firewall and defense+ back to their “working” modes.

Sorry it took so long to try out your suggestion. I disabled the Firewall Security Level and the Defense+ Security Level and then rebooted. Same result! It just stays on the Windows Logo screen. Uninstalled K9 Web Filter and Comodo worked fine.

Any other thoughts?

I’m having the same issue with version I tried the same method above that was recommended to fix it but got the same result: Windows XP just sits at the logo screen indefinitely. I tried this on two separate computers, a Dell laptop and a generic desktop.

If you could please tell us how to resolve this, that’d be really great. One thought I had was maybe working with BlueCoat (K9’s developer) to either swap coding secrets or else merge companies and possibly technologies as well since you are both doing such a great job helping to protect our computers. Maybe that’s a bit off the deep-end though; I’m just a geek so what do I know? LOL.

BTW, version works just fine so I’m using that for now. However, I’m not too excited about all the holes in this version l I’m using (listed at http://www.personalfirewall.comodo.com/release_notes.html ).

I have the same problem. Used to work with older versions of Comodo firewall.

:frowning: Same problem here on two different computers. Had to uninstall Comodo (latest version) and use ZoneAlarm instead to get past XP hang on boot when K9 and Comodo are both installed. XP/K9/ZoneAlarm play nicely together. REALLY hoping this issue gets resolved so I can go back to Comodo. Comodo is my favorite firewall (R)

My version gives me the same errors. I just installed Comodo and got the same errors with K9 web filter. I have Comodo ver. I think I downloaded 3/20/08. I am running Win XP Pro sp2, Comodo, and k9 web filter and didn’t matter which I installed first the same result the system hangs upon rebooting. I have tried adding the k9 software as a trusted application but that didn’t matter either. Luckily I can boot into safe mode to install either program and the other will work. I have to uninstall COMODO NOW since the other program is NEEDED… Sorry Comodo get this thing fixed whatever it is… Seems like a resource thing or a port thing I really don’t know and didn’t find the answer here in this forum…


What is your OS bit: 32 or 64?

Please try the following:

  • set firewall and defense+ to “disabled” modes, reboot

  • if issue is still here, set firewall and defense+ to “disabled” modes, deactivate defense+ permanently under defense+/advanced/defense+ settings, reboot

  • if issue is still here, re-install Comodo from scratch as “basic firewall” (if possible).

What are results?

I have WinXP 32 bit w/sp2.
I gave up on Comodo and went with Zonealarm.
Sometime when I have more time I will try your suggestion.
But what’s the point if I have to disable the defense+ and all the other stuff?
I tried uninstalling Comodo and reinstalling it already with no luck.
Wnen I install k9 web filter software by Bluecoat software, the computer will only boot into safe Mode.
Must be something with the startup engines.
How do I tell Comodo about this or do they monitor this stuff/comments/posts???
Oh, I did love Comodo but it confilcted with this web filter software I used…

Umm…this was back in April. This is an old post.

Will close this out dated post.