XP SP3 can not stop Splash Screen at startup


On my XP SP3 desktop I am running NOD32, SpySweeper and Comodo Firewall 3.5. AT every startup I have the splash screen open. And every time I think: oops, there’s problem - but it is only the firewall telling me it’s there.

How can I turn off the splash screen or “greeting screen”?

I have read the “splash screen startup resolved” thread, but I don;t have this taskscheduler in XP. I read some other threads and found all my instances of starting Comodo are with the suffix -h.

Is there anything else I can do to stop this screen from popping up?

Thanks for your suggestions.