XP SP3 and CIS stop booting

My equipment (only for testing purposes):
MB AOpen MX3S (Intel 825 chipset)
Pentium III 1 GHz
RAM 512 MB
VGA ATI Rage 128 Pro
HDD Seagate 60 GB ST360021A
DVD-ROM Samsung GDR-8164B
USB ADSL Modem Thomson SpeedTouch 330

My Software:
Fresh installation XP Pro SP3
Drivers for chipset, Ultra ATA, VGA, ADSL Modem

Initial Settings:
Windows Firewall Disabled
Automatic Updates Disabled

After (fresh) installation of CIS 3.9.95478.509 , CIS properly auto update Virus Database.
Everything works fine.

Next, I activate Automatic Updates (Download updates, but let me choose when to instal them).
Windows download 36 Updates.
I choose 34 (with exeption of IE8 and Genuine Advantage)
After installation, Windows ask about rebooting.
When loading Windows, screen Welcome appears and nothing more.
I’m able to moving mouse cursor and turn off and on keyboard CapsLock, NumLock e.t.c.,
so it seems system is not dead at all.
Anyway, Welcome screen appears all the time and I haven’t acces to Windows.

I changed scenarioo.
Also with clean, fresh XP installation.
Firstly, I installed all Updates and after rebooting, everything works fine.
Next I installed CIS and situation repeat i.e. stop on Welcome screen.

P.S. on the same configuration, I installed Avira Personal and
Online Armor and everything works flawlessy.

Best regards

did you set D+ to training mode for the first restart after you installed it? If not, start in safe mode, open comodo go to D+ at top → advanced on the left → d+ settings → move the slider to training → hit ok → restart in normal mode. What I bet is happening is the d+ is blocking something from starting and you can’t see the alert.

As previously failure.
I set defence+ to training mode, but situation is still the same i.e. only Welcome screen appears.

Of course, my working computer is different, but installing CIS seems to be slightly dangerous.
Microsoft release updates each month and whats happened if everything will be OK long time
and next unexpectedly after reciving monthly updates package computer become unusable ?

Best regards

No it’s not dangerous, most of the time something like this happens is when previous software was not uninstalled completely or there is some program that is causing a conflict.

I installed SP2 on Vista with the complete CIS suite on my computer and nothing happened. I set D+ to disabled, av to disabled and left the firewall on. After the install I just set everything back to safe mode and it has been running great since.

Do you have any other security programs right now on the computer and what did you remove previously before you installed CIS?

Each test (i.e. installation of CIS and Microsoft updates) I made on clean, fresh
XP installation with internal Firewall disabled.
So, there is no any other security software.
Only clean, fresh XP SP3, CIS and Microsoft automatic updates.

Best regards

I made one more attempt.
(please remember - all attempts are made on fresh, clear XP SP3 installation)

I boot using safe mode.
Next, set Firewall to disabled, Defence+ to disabled and Antivirus to disabled.
Next, I boot normally.
As previously Welcome screen and nothin more.

Any other ideas ?

P.S. I remember, that previous version of CIS working fine with additional software
installed and Microsoft automatic Updates enabled.

Best regards

try this, start in safe mode, go to start → run → type → cmd → enter → in new window type → sfc /scannow (with the space) → enter, this will scan all of the important operating files and if something is ■■■■■■■ up it will fix them. You might need your XP cd. Tell me how it works after this.

I did everything according to your advice.
After last enter, I received message (on cmd screen):

Windows File Protection could not initiate a scan of protected system files.
The specific error code is 0x000006ba [The RPC Server is unavailable.]

Best regards

ok we are getting somehwere, something messed with the registry. ok try this in safe mode:

Enable the System File Checker

Use the following steps to re-enable WFP.

  1. Click Start, Run. Type Regedit.exe and press ENTER.

  2. Navigate to the following branch:
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ Winlogon

  3. Double-click SFCDisable and set its Value data to 0

  4. Exit the Registry Editor and restart Windows in safe mode.

  5. try running sfc /scannow again.

what happens now.

I started Regedit and found that SFCDisable key has already value 0, so I do not need to change it.
Result is as before.

Best regards

follow this please


I read article under link.
Advices in this article are suitable for Windows 2000.
I have XP Pro SP3.

Additionaly symptoms are completely different.
I never obtain error message discussed in article.

P.S. When I install XP Pro SP3 (with updates disabled),
many various programs and CIS, everything works fine.
(Including using CSC option Power Clean of System)
Only after installation of Microsoft Updates pack, system failed.
Maybe, I’m wrong, but for me, it seems, there is incompatibility
between CIS and one or more Microsoft Updates released after
issuing SP3.

Best regards

try this, install XP first and all of the updates, then install CIS. I have CIS running on my other computer with XP pro SP3 just fine.

Please return to my first post.
I already tried this solution. Result is the same.
After installation of XP SP3 and all updates everythig working fine.
After installation CIS failure.

Best regards

The only thing I can say is please follow my link to the ms site above, even though you are not getting one of those errors you are getting the sfc scan error and even though you are not on windows 2000 it should still work. Just follow it through and let me know if after all that is done you can now run sfc /scannow

I will try to do everything according to Microsoft article.
But tomorrow. Now, in my country is after midnight.

One more thing.
Assuming, everything will be repaired as written in MS article, it is also
not good idea to potentialy repeat such repairing procedure after each
monthly MS Update.

P.S. Previous version of CIS i.e. 3.8 works fine on the same hardware
and software configuration.
No problems at all.

Best regards

I follow Microsoft procedure (of course in Safe Mode) and found, that Certificate “No Liability Accepted” is present, so there is no necessary to do repairing procedure.

But, I found something interesting.
When booting in Safe Mode with Networking, CIS is started and CIS icon is visible on taskbar.
When I open CIS, I found cross on red backgroung and message “CIS is being initialized”
After few minutes, new message “The Defence+ is not functioning properly” replace previous one.
I gone to Defence+ page, choose Advanced, Settingd and check “Deactivate Devence+ permanently”.
CIS require rebooting and I decided not to press F8, resulting normal booting.
XP SP3 started without any problem, but of course Defence+ is deactivated permanently.
I choose page Miscalenous and made CIS self-checking; everything is ok
I can also connect to internet and start some Windows applications without any problem.

But any attempt to activate Defence+ even in training mode resulting previously described failure.
So, this is not real solution, because CIS remains not fully featured.

P.S. Maybe I’m dull, but I still thinling, there is incompatibility between CIS Defence+ module
and latest Microsoft Updates (issued after SP3)

Best regards

once you have booted into windows normally with D+ deactivated, try setting it to training mode and try restarting again, does it still stop? If so I have another Idea.

No success.
After setting Defence+ to training mode and rebooting, lovely Welcome screen only

Best regards

I can’t completely disable DEP.
I can only choose between DEP for Windows components and
DEP for all with declared exeptions.

Best regards