"X threats detected" always displays 1 [Merged Threads]

Sorry if this has already been posted, didn’t search too much.

32 bit
Vista Home Premium SP2 (UAC disabled)
Running latest version of CIS with AV, D+, and FW all enabled. (Custom, Paranoid, Stateful)

On CIS main screen, “X threats detected” under AV section displays “1” even if nothing has been detected. Started even since I updated (via built in updater) to 3.11 and hasn’t changed.

[attachment deleted by admin]

It’s probably detecting Vista. :smiley:

(Sorry, couldn’t resist…)

LOL, that made my day. ;D

Checked the AV events?
Download eicar, then check the AV events… It may refresh the log.

Hmm…wierd. I did that and then restarted GUI and it went back to 0. But then when I went to check for database updates it reverted to “2 threats detected” again. I cleared logs too.

Sounds like a bug if you ask me, I had a similiar problem in the past however it corrected itself when I followed the steps I gave above.

There is no info on where the so called threat comes from. (Antivirus tab + view antivirus effects = nothing.) Which is why I ran a full scan and that was clean and so I thought hmmmm that’s odd lets try superantispyware, that found nothing so then I thought lets try malwarebytes so that was clean as well. So then I thought lets try a squared and that was clean so in effect CIS is broken and needs fixing. If there was something wrong then your own scan should of said something it said nothing. When I ran other scans the on access scan should of picked something up if there was anything wrong but nothing.

I think ‘broken’ is somewhat of an exaggeration :wink:

Where you say “1 threat detected so far”, I assume you mean in the AV section of the CIS summary screen?

Yep that’s the one :slight_smile:

Does it still say “1 threat detected”? If so, you should be able to ckick the “1” to view the threat.

Nope it is not showing ANY threat at all.

Sounds like the same thing .FaZio93. is seeing here.

“X threats detected” always displays 1

Sounds like one and the same.

I also have this very same problem as the O.P. as said here https://forums.comodo.com/anti_virus_help/1_threat_detected_so_faryeah_but-t45077.0.html

Moved topic to bug section and merged threads. (:m*)