www.comodo.com down???

I can get here to the forums with no problems except the site seems slower than normal. I cannot get to any other part of the site as my browser times out. Does anyone else have this problem or is it localized to me? Any comments would be appreciated…

I have had periodic problems getting to the forums, but haven’t been trying the main site. Sometimes very slow, sometimes times out. Tried from a couple of locations with the same problems. Site will be down for half an hour or more, than come back up and work fine again with no action. Server problems? Maintenance? DDOS? ??? For last few days.

Ditto. Up until now, I thought it was just my connection/ISP. Sometimes it’s fine, other times it isn’t (like now). Sometimes HTTP works whereas HTTPS doesn’t and sometimes that logic is reversed. I currently need to remember (often I forget) to copy my entire post to the paste buffer before I hit the Post button, otherwise I could loose it. Very frustrating.

edit: sded, I’m going to issue a Report to moderator against your post to alert… everybody. ;D

Just for information the London Internet Exchange has been suffering some technical problems over the last few hours that has caused widespread disruption to connectivity in the UK. (Comodo’s servers are UK based). They are working to resolve the situation as soon as possible.

Hi Robin (woah… that was quick!)

Sorry, I should have also mentioned that I’ve been experiencing these issues over a period of several days, not hours.

PS I’m very happy that Comodo’s servers are in the UK. ;D

It has been happening for several days, glad to see I’m not the only one having problems.

Maybe I could start a new rumor by asking …

Was this site hacked? (:TNG) (:TNG) (:TNG) (:TNG)



For days now I’ve been timing out while perusing the ‘modo-fo’ [as I like to call it] and am not ashamed to admit that in this case; misery does enjoy the company 88).

The best is after typing a few paragraphs of text and hitting ‘Post’ and then…nothing >:(.

Good thing I have almost nothing to contribute :-.


I have been also experiencing timeouts, slowdowns with the forums for around a week now. My last “unable to load the page” was today.

I have experienced Comodo’s Forum’s problems but not the Comodo’s Website. I get “Unable to connect to database”.


I’m still encountering connectivity problems on the forums (quite bad today). I’ve not seen any database connection errors as of yet (was that an SMF error Josh?), mostly “Operation timed out” with the occasional “Connection was interrupted” thrown in just for laughs.

Now I think about it, I believe it may have started this time (Saturday) last week.

Still having problems. No word from Comodo?

Actually, they answered really quickly (see above), but said “hours” when I was expecting “days”.

If you can’t get HTTP working try HTTPS or the other way around. Often works for me (no real idea why).

Thanks, I’ll give it a try. On the good side, my postings are down and I spend less time researching stuff. :slight_smile:

Hmm… nearly 24 hours later & still having problems. :-TD

Seems more persistent today. Doesn’t Comodo have anyone worrying abou their websites these days? Or do they just not talk about it? ???

I’ve noticed that if I time-out, refreshing/reloading doesn’t do it - gotta leave and return to 'modo.com.

Try hitting your home page (unless forums.comodo.com is your home page you nerd) then jump back the forum and…presto! [I was going to say “viola!” but I don’t speak French.]

Fix it already (:AGY)

I just got this…

Network Error (tcp_error)

A communication error occurred: “Operation timed out”
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

…from http://www.personalfirewall.comodo.com/download_firewall.html - worked at the second attempt.

And speaking of http://www.personalfirewall.comodo.com/download_firewall.html… the Sizes and Hashes are missing, plus the “Click here to download” points up its own bottom. I can’t download CFP from that page. Can somebody else confirm/deny this. Thanks.

sded: I went there because I was about do a fresh install of CFP (all recent ones where upgrades). I’m confused as to why your rules say Windows Operating System & mine says System. Also did you create all those WOS rules or did CFP? Email me… I can’t communicate via the site (way too frustrating).

we have many monitors in place and react to them in cases of abnormalities.

Are you having a problem?



Please see above. There have been reported problems going back over a week now.

Thanks for that.
Robin posted explaining the reason . So do we still have a problem is my question?