WordPad Freeze

Just installed Comodo I use Wordpad Frequently for misc notes for software and install codes, etc. After installing yesterday I had had no real issues. Tonite I tried several times to create (Save As) a file in Word Pad and it simply Freezes and goes into a loop. It has to be shut down with taskmanager.

Anyone have any ideas? This is not a life or death situation, but a quite irratating one.
Funny thing is…NotePad works fine go figure.

P.S. wordpad.exe in my trusted application file. It should be running. Also disabled Defense + and Firewall still no go.

Yeah, I also notice some problems occurring with built-in Windows programs after installing COMODO v3. But, your lucky to notice your problem with WordPad. I noticed my problem while I was using Disk Cleaner to clean away past RESTORE POINTS. Yes, I have also given permissions to Disk Cleaner to run and System Restore to run.

I really hope COMODO 3.0 gets these problems corrected. As I’ve said before in an eariler post, there should be no reason that a acclaimed firewall should have compatibility problems with built-in Windows utilities.

You guys should request the new beta.

Anybody figure this problem out yet?? :THNK