Wont update

I keep being told my signatures are not up to date.
When I try to update it fails.
When I go in through Misc it says Error 106 no internt connection.
I know this is ninsense because I am on the internet and posting to this board.
Why am I unable to update signatures.
If it is a ploy to get people to buy the paid version it has misfired, because it is possible to get “paid” versions of virtually any program.

I like the interface but if I cannot update the signatures then the program is useless and worthless.


Perhaps it’s some temporary problem. I’m sure someone else knows this better than me since I’ve never been in touch with error 106. I found this thread, maybe you’ll find something, but I’m sorry to say that it’s a very long thread.

Anyhow, it has nothing to do with the paid version. You have the full CIS for free. In the paid version you have additional software (separate from CIS) - TrustConnect - and professional support.

same thing here just installed the program and it wants to update but gets a error i cant even configure the program til it has updated hope it works by tonight or ill be looking somewhere else for my protection…

I have a similar problem, The update starts and gets to 30% but just seems to freeze after that. It all looks like it working but it never increases past 30% even an hour later.

Does it help to abort and retry?

I can’t see any obvious way to cancel the update but several times I have disconnected from the net and/or shutdown the computer however when I turn on I get a tool tip telling me it’s updating - that goes to 30% and then it seems to go no higher?

Ahh I think I just found the problem - I ran the Diagnostic and read the report which showed a componant of McAfee still running (Hadn’t uninstalled correctly). So am removing it and will try again.

OK, thx for confirming. I’m afraid McAfee won’t apply to everyone who has this problem, though. :-\

Nope that’s not it - I have removed the last vestiges of McAffee and ran the Diagnostic again which say all is fine. But my update still freezes at 30%

Good Luck

Moderator Dennis2 has found out that error may occur when performing a manual update, at the very same time as the automatic update has been initiated. Maybe this applies to any of you guys?

Ok I have run out of ideas, I have done a complete uninstall/re install, I have unchecked auto updates, re started the program and tried manually up dating - First from the Misc tab - Update check which tells me I am up to date (But this is not the case). Then I have manually started the Antivirus up date but this now no longer goes past 0%

cdmagent.exe which I assume is the updater shows it has 92.7% of the traffic and when I look at the active connections tab cdmagent is actually downloading (9.1Mb currently) however the update window still shows 0%

I also note that on the summary tab - last Updated always shows the current system date/time regardless of whether I startup with a net connection or without. Maybe this is a clue?

Anyway I hope that someone can help with this problem as COMODO is not much good to me if I can’t update it (I work in a very nasty virus infected environment).

This particular thing is very odd. ???

What about the virus database version, maybe you can check it? Miscellaneous → About. I have 939 right now which is the latest, currently.

I guess temporary update errors occur sometimes, but yours seems to be more permanent (unless your database version confirms anything else). Maybe I can get someone else to also join the thread.

Hi again

My Virus DB version as stated by Misc-About is “0”
Product version - 3.5.57173.439

cdmagent.exe is still running everytime and downloading lots of MB which seem to dissappear. I can’t shut down the process or update either.

??? ???

I have a similar problem.

When I try to update my virus database I get a flag --“ANTIVIRUS ENGINE NOT INITIALIZED”

anybody any ideas


Hi, you might want to check (and possibly join) these two threads:


Hi, sorry for the lack of answers, I haven’t successfully got any attention yet… :THNK

After four days of effort I’m still unable to update or get past the nofications of obsolete signature because of popups of an error 106 as unable to connect (I am connected) and advising me to check my internet connections. Is there any resolution to this problem before I uninstall and go elsewhere? Thanx

Does anything on this thread help?

Well, I’m having the exact same problem. I’ve read the whole thread and I don’t see a fix. This is a fresh copy of XP and CIS. I used ccleaner to get rid of temp files. Even went into the comodo temp folder and deleted everything there then a reboot and still won’t pass 30%

I used the same downloaded COMODO setup file to install on my two computers which are networked together. While the desktop updates without any problem, the laptop has never suceeded in updating even once. A check at Miscellaneous->Diagnostics tells me there is no problem with the system! Desktop system is using Windows XP while laptop is using Vista Home Edition.

Any ideas?