wont update gives me error 113. how to do clean install ?

ok i have version 3 something of the firewall and when i go to update it goes like 4% and gives me error 113 so how do i do a clean install to the newest version and also keep all my settings of my current fiirewall?

I have the same problem. In the last 2 weeks I’ve started getting the same error 113, which says “Update could not be completed. Seems internet connection lost halfway during update download. Please check your internet connection and retry.” Well, there is nothing wrong with my internet connection ! and I don’t know what they mean by ‘halfway during update download’, since it only took 5 seconds to get the message. I recently switched from Firefox to Chrome as internet browser so I just now tried adding Chrome as a trusted application to Comodo firewall, but that didn’t work. Hopefully someone who knows how to fix this will respond.

Welcome to the forum cthiess1 :slight_smile:

Which version of CIS are trying to update from if V3 possible V4, sorry you will have to a clean install.

Dennis

I am also getting an error 113 and the update never completes.
So, I uninstalled the Comodo firewall from my Win-7 32-bit system and am now temporarily using the Win-7 firewall.
I tried to obtain a new copy of the Comodo firewall…and the 'cfw_installer.exe STOPS downloading after only 3-MB. The d/load of the cfw installer has failed a number of times!

How can I obtain a new copy of the Comodo firewall and the relevant updates?

thanks for any assistance!

Try cleaing cookies and cache of your browser, restart it and try again. Does that help? From what web page are you trying to download cfw_installer.exe? Try it from here

***I use the link above provided for the Comodo Firewall.
The d/load failed/stopped after receiving 43mb of the 85mb file. This has been a re-occuring problem in prior Comodo d/load attempts using either Firefox or Explorer, and each time the d/load failed with this message
appearing: "Non 7z archjive’ ???

Strange as I’ve never previously had probs with any type of archived files.

Did you try the cleaning of cookies and cache?

Are you using a download manager? Do you have 7zip installed? See what happens when you uninstall it. The error message seems to suggest another application may be interfering.

Try downloading using Opera browser and see if that makes a difference.

For Non 7z archjive’

Please see here it might help.

https://forums.comodo.com/install-setup-configuration-help-cis/comodo-free-firewall-t83497.0.html;msg596281#msg596281