Won't startup with Windows XP, although it did in the beginning [Resolved]

Comodo Firewall has changed since installation. It no longer starts up with Windows XP as it did in the beginning. Any ideas what might be the problem or what may be causing this to happen. It’s settings are set to start with Windows. Other Spyware Programs have it listed in Startup. Windows firewall is turned off. I’m not technical, therefore I don’t know where else to look for the problem.

Hi deloby. First can you tell me what was\has been changed since you installed CFP? Without knowing what you have installed other than comodo, I would assume it’s another spyware program, etc…
Do this, go to start, run , type in “msconfig” and click ok. Go over to the startup tab in the msconfig window and uncheck startup items, “meaning other securities that may be blocking CFP”. Click apply and exit , do the required restart. When Windows is back it will announce it’s in diagnostic startup, just click ok. Now see if CFP has in fact loaded. If it has, then you know it’s one of the other softwares doing this. Also, to reset the msconfig for normal startup, do the above again and in first window simply click normal >all device drivers\services then apply, restart, all will be back.

If this is the case that they are blocking , uninstall CFP and other possible securities, install CFP FIRST then other securities. This will likely solve this.

Let me note that I am assuming you don’t have a ton of spyware programs and just a couple to decipher between.

Reinstalling Comodo may help as well.

Paul

Hi again, I noticed in another post you stated you just cleaned the pc of many infections, yikes. :o This may be a whole nother issue then. First see if my suggestions work, if not you may have some file\registry corruption or some other issue, not saying it can’t be remedied, but we’ll start small.

I am simply keeping this in the back of my mind if fixes don’t work. There’s not a lot of room back there, :-\ lol.

Paul

Similar question. Thursday night I disabled some xp ‘services’ --from a list on a popular computer website of windows services to disable. friday morning, and most all of Friday evening, everything was running fine. Then late friday evening, I got a comodo pop-up saying that the ‘activity connections monitor’ would not run. what xp service(s) needs to be either on automatic/manual for the activity service to log (monitor)? after playing around with this for a while comodo wouldn’t start after restarting the computer (no comodo emblem in the bottom start-up tool bar. I finally got comodo to start by using a desk-top shortcut, then I couldn’t connect to my router (limited or no-connectivity). I finally got this solved by manually disconnecting from the internet, putting comodo on “allow-all” and then re-booting. once the computer restarted, I had connectivity to my router by allowing connect-all before reboot. before manually plugging my ethernet cable, I reset comodo to custom, plugging in the ethernet, and everything is back to normal (or appears to be). comodo shows no windows services that it depends on, but I’m not so sure that’s the case. thx

Ok sorry it took so long to return, the comodo firewall worked fine after reinstalling as suggested. It usually shows a black box with grn/red arrows going in opposite directions (as traffic enters and leaves the pc, I assume) but now has quit doing that visibly. Does that mean it isn’t working right?
The pc passed the leak test, but I’ve experienced pc problems, files missing, can’t read memory, etc and the firewall has quit the black box with arrows functions. At one point It quit letting traffic go one way or another, and I reinstalled again and the problem was solved but now the black box w/ arrows has stopped.

Hi deloby. This could mean that the animated system tray icon is turned off. Right click on the CFP icon to enable it. This is going off topic, so if the problem persists we should continue on a new thread :wink: