Won't resart after running Disc Cleaner .... Comodo System Cleaner

Disc Cleaner must be cleaning too much when running, won’t restart after clicking “Restart” icon button. It will shut off, but when it comes back on, up to the screen where it goes to your sign-on, that’s where it stops, doesn’t make it to the sign-on screen. Computer completly stops, no noise, like waiting for another command.
Is there a file, reboot program or something I can uncheck so it will reboot ok ? Register cleaner ok, it will restart back ok. :THNK Windows XP

Thanks for the help



Hi Alan, welcome to the forum :slight_smile:

Do I understand you right, you can’t log in to Windows any longer? You didn’t enable the “SAFE DELETE” mode? With this mode, CSC offers you to restart and make sure everything works before finalizing the cleaning process.

[attachment deleted by admin]

Thanks for the reply…

I had to unplug it then plug back in and did a safe mode start up, then did a re-start and I got back in.
When the Disc Cleaner finished cleaning, it said , “must re-start to activate the cleaning” (or something like that). This was after the "Safe Deletion and “Create Restore” poped up.
Then did the “Restart” , the computer shut off ok, came back on, then just sat there with the, “Windows” logo screen with the horizonal thingy moving across in increments below the logo. The “Windows” screen is the screen before it switches to the sign-on screen. (:NRD)
I waited 22 minutes and nothing , did this twice (:AGY)
The Registry Cleaner system works ok, it re-starts normal…
Hope this makes sense.

Strange :cry:


Hm, don’t know what’s actually happened. I hope a CSC developer can come here and sort things out. :-La


We’ll need more info to be able to help you. Before pressing Restart button please go into installation folder and copy all log files(.txt) and send those to us. Also tell us exactly what OS do you have and CPU.


Can you give us more details about your system? Exactly, what windows version do u have, what software you have installed. Thanks for your support!


I had a very similar thing happen to me using a Vista Ultimate 32bit computer. I posted the following in the CSC BUG REPORTS section:
When I ran the Disk Cleaner and it created the Restore Point and then the progress bar completed the cleaning. It then told me that I needed to reboot the computer to complete the cleaning. The computer rebooted, but hung at the blank screen with the cursor showing. It never got to the logon screen. Rather than unplugging the computer, I shut it down by holding the Start button down for 5 seconds and then waited a minute before restarting the computer. It booted to the screen telling me that the computer had not shut down properly and gave me several options to boot into, such as Safe Mode and Start Your Computer Normally. I went ahead and started the computer normally.

When it finished booting up and I logged on, Safe Delete popped up and UAC asked for permission to run it. I gave permission and chose Restore Files, instead of Finalize, since the computer had frozen before completely booting up. Another reason I chose Restore Files was because now my Netgear SmartWizard interface would not open and I did not have an Internet connection. But instead of restoring the files, the computer immediately started to reboot itself, just like it did with the previous version of CSC after clicking the Finalize button. This time as the computer was rebooting, I went into Safe Mode and chose to restore the computer to the Restore Point that Disk Cleaner had made before starting to remove the temp files it found. The system restore was successful and I had my Netgear SmartWizard interface and my Internet connection again. The Safe Delete function in Disk Cleaner is still not safe to use when running Disk Cleaner on my computer.

same problem for me : system won’t restart. I had to restore system (:AGY)

this product is still buggy

Ran COMODO System Cleaner and now I’m sitting next to my dead desk top . Seems I’ve tried everything everyone else did and when I tried to reboot …nothing. I was running XP Pro SP3 on a Gateway 700XL Pentium4 . Since I can’t get this thing restarted looks like I’ll have to take it to somebody and here in the UP there aren’t a lot of people to take it to . NOT HAPPY but my fault I guess . Stay away from these cleaners . >:(

just do this :

  • start system in safe mode (F8 at boot)

  • do a system restore (ex: the day before)

  • it works…

man same has happened to me but I cant even reboot at all, it goes to black screen with safe mode choices but it wont boot from safe mode or normal mode or last known good configuration, after i had installed I had choice to restore files but i was just trying a couple of apps to see if it was fine 1st then laptop crashed now im clueless lol. any help plz thx

it’s a real problem with this application but comodo seems not to care about it : i’ve never seen a comodo staf member answering this problem or even apologizing for it :-TD