WOL packet blocked despite rules that should allow it [v5]

TOPIC TITLE
Unlimited access alerts generated for program defined as an installer/updater


A. THE BUG/ISSUE

  1. What you did: Created a Global rule to allow traffic to port 7 and an Application rule to allow traffic to WOLSniffer.exe
  2. What actually happened or you actually saw: WOLSniffer doesn’t receive the packet with Comodo Firewall enabled but does with it disabled
  3. What you expected to happen or see: The WOL packet to be allowed through the firewall by the rules I created
  4. How you tried to fix it & what happened: Tried moving the WOLSniffer.exe application rule to the top, above the All Applications rule
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?: N/A
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): N/A
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. Just enabling the firewall causes WOLSniffer to not receive the packet.
  8. Any other information (eg your guess regarding the cause, with reasons): N/A

B. FILES APPENDED. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Appended
  2. Screenshots illustrating the bug: Appended (screenshots showing rules used)
  3. Screenshots of related CIS event logs: Not Appended (nothing shown related to this)
  4. A CIS config report or file: Not appended.
  5. Crash or freeze dump file: Not appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Not appended.

C. YOUR SETUP

  1. CIS version, AV database version & configuration: 5.12.256249.2599, N/A, Custom
  2. a) Have you updated (without uninstall) from a previous version of CIS: Yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: No
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Disabled Defense+ permanently
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Deactivated, Sandbox=Disabled, Firewall=Custom, AV=N/A
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, SP1, 64 bit, No Uac, Admin
  7. Other security and utility software currently installed: Avira antivir
  8. Other security software previously installed at any time since Windows was last installed*: N/A
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: N/A

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Thanks mouse1 but I notice you’ve moved my report to the “Non Format Issue Reports” when as you say, it is “in standard format, with all information supplied” so should it not be in the " Format verified Issue Reports" subforum?

I’m sorry, will redress now. Working too fast because of the release.

Best wishes

Mouse

Cool, thanks.

You probably deserve a break/■■■■ :wink:

Regards

If not both :wink:

Hi

Has there been any progress on this? It’s a pain at the moment as I have to ensure I disable standby if I want to be able to access my PC remotely.

Have you tried 6.0 to see if it is fixed? Sorry but I doubt whether issues like this will get fixed in 5.x but if you report them against 6.0 they should be fixed.

My apologies

Mouse

Thanks, I haven’t tried 6.0 yet but I’ll give it a go and report back.

So as this has been moved does that mean it’s definitely been resolved in v6?

Bugs from version 5.x are no longer being considered. This has been moved to Resolved/Outdated because it concerns an older version of CIS.

If this behavior still exists for version 6.x please create a new bug report for it.

Thank you.

Ah OK, I was hoping someone had already tested it as I can’t face installing v6 and then having to rollback to v5 if it still doesn’t work :wink:

Well I’ve tried v6 now and it still doesn’t seem to allow the WOL packet through, so it seems no-one thinks it’s important :frowning:

I even tried adding the MAC Address to the Network Zone, which is then Allowed All Incoming and Outgoing by the Global Rules but no luck.

Thank you for checking this. Please create a new bug report for this, (as it exists for V6 as well). However, please follow the format given in this post. This should be relatively simple, but if you have any questions please feel free to ask.

Also, make sure that all relevant screenshots are from V6.

Thank you.