Wireless Range Extender blocked by Comodo Firewall - How to configure the firewa

I got a wireless Range Extender TP-Link TL-WA830RE.
To configure it , I have to

  • open my browser (Internet Explorer or Google Chrome),
  • type tplinkextender.net in the address bar
    to reach the web-based management page of the Range Extender,
    where to choose the right settings for it.

I cannot reach that web-based management page, if Comodo Firewall is enabled
( instead I can, if I disable Comodo Firewall)

How should I configure my Comodo Firewall the best to avoid that block ?


Can you reach it when typing in the IP address? Can you post screenshots of the Global Rules and Firewall logs?

I hope I understood the questions)

   - Typing in the IP address  (from the User's Guide:  Default Value  IP Address: )
         I didn't reach it neither with Internet Explorer nor with Google Chrome,
         but  I did disabling Comodo firewall

   - No Alert at all received when trying to connect to     tplinkextender.net  or IP address

   - Sandbox 
      - No new entry in Defense+ log   in current date
      - No file in ‘Unrecognised Files’

   - Default Stealth (default Global Rules) 
     My p2p client is not working properly anymore [v4] 
      -  Restoring the old way : nothing changes
      -  Try the new way : I followed the quoted procedure but without success

  Screenshots in attachments

[attachment deleted by admin]

Is there another router device in your network other than the TP Link?

Did you set the following IP addresses in the TP Link:
IP Address:

Go to Global Rules and change the block rule at the bottom to block and log? We may get additional information in the logs.

Please try connecting to the TP Link again with the firewall switched on and post a screenshot of the firewall logs of around that time. Please tell us at what time you tested so I can cross reference with the logs. And also what the IP address is of your computer.

   1) Another router:
       a) My (should be) network is made-up by:
            - root wireless DHCP router (with the IP address, if I am correct)  ,
            - wireless range extender TP-Link TL-WA830RE (to get a better signal),
            - my PC with the wireless usb adapter (TP-Link TL-WN822N)(which gets,
              from the root DHCP router, an IP address varying beetween
        b) I had (but I sold it) a Router Wireless TP-Link TL-WR841ND from april the 27th
            to may 14th 2013. This router had the factory default IP address
            (you can see it in the firewall logs), and gave, to my PC/wireless adapter, the IP
            address        With this router I had NO problem to reach
            its web-based management page, with Comodo Firewall switched ON.
   2) Referring to the IP addresses of the TP-Link Range Extender , 
       I left the factory defaults ones:  IP Address: , Gateway: .
       I can reach its web-based Management page with Comodo Firewall switched OFF.
   3) I tried the requested procedure on june the 2nd.
       The IP address of my PC/wireless adapter is: (assigned by the
       Range Extender which has, by default, the DHCP function enabled) 
       The result, again, was the same: I can reach the web-based management page
       with Comodo Firewall switched OFF (Internet Explorer or Google Chrome),
       I cannot if Comodo switched ON. 
       In firewall logs, I note a block on june the 2nd. WHY ?             
Screenshots in attachments

[attachment deleted by admin]

Can you double check that the root router is indeed in the 192.168.1 range and the TP Link in the 192.168.0 range? I just want to make sure there are not two routers working in the same range.

When you are using the connection through the TP Link can you surf the web with the Comodo Firewall enabled?

   1) I am used to connect to internet by my PC with its usb wireless adapter 
       (TP-Link TL-WN822N) directly linked to the root router and
       Comodo Firewall switched ON. I never experienced any problem with
       the firewall (I tried with success even this morning). As usually, I found,
       in wireless network status>details, DHCP server (the root router): (always the same), predefined gateway:,
       my PC/wireless adapter IP address (assigned by DHCP):
       (but varying everytime between
   2) However the quality of this connection is poor, so I'm trying to introduce
       in my network the Range Extender TP-Link  TL-WA830RE, between
       the root router and my PC.
       I did NOT succeed yet to establish the internet connection using the range
       extender (but I made just 2 tentatives, following the quick installation guide:
       hopefully I'll find the correct settings).
       I'm still dealing with the block Comodo Firewall makes to reach the web-based
       management page of the range extender and configure it.
       The internet connection is NOT necessary to reach that management page,
       just a direct link (by ethernet cable or wirelessly) between my PC
       and the range extender.
       Range extender IP Address is still the factory default one:
       (I verified), but I'm not so sure I understood the problem of two routers
       not working in the same IP address range.
   3) I connect to internet with an Internet Key too and without any problem from
       Comodo Firewall.